Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello, we are in the midst of rolling out DLP agent to our MS, Apple and Linux desktops. Our desktop support team requires DLP agent troubleshooting guides in order to ...
Forum Discussion by GSDnB | 01 May 2015 | 0 comments
I need a solution I got this problem when performing backup with flat files and Exchanage emails, "WIN32 32: The process cannot access the file because it is being used by another ...
Forum Discussion by Jan Rustico | 30 Apr 2015 | 7 comments
I do not need a solution (just sharing information) Remote Symantec Management Agent Diagnostics version 7.6.1383 is now available. You find the documentation and the ZIP file in ...
Forum Discussion by Triinu Gross | 30 Apr 2015 | 0 comments
I need a solution We are currently running ITMS 7.5 SP1 HF3 and have been upgrading our site 2003 servers to Server 2012 R2 in preparation to migrate to the new 7.6 ITMS version.  I ...
Forum Discussion by jms97 | 29 Apr 2015 | 1 comment
I need a solution Hi there, I wonder if someone could assist me with a new problem I'm experiencing since upgrading from BUE2014 to BUE15. Many of my VMware based virtual ...
Forum Discussion by Codders | 29 Apr 2015 | 3 comments
I need a solution Hello, I recently upgraded my DLP agents from version 11 to version 12.5 and some of my 10,000 agents did not cooperate. I have the clean_agent but using it on close ...
Forum Discussion by Mike S. | 28 Apr 2015 | 1 comment
I need a solution Hi guys,      We have a plan to migrate our sepm server. OLD SEPM server details: Windows 2008 R2 SEPm 12.1.4 with Embedded Database Plan to New ...
Forum Discussion by shaabin | 28 Apr 2015 | 2 comments
I need a solution Hello, I'm having issues backing up another server in our network that is part of a different domain. I added the SBS 2011 server to BE2014 and installed the ...
This issue has been solved
Forum Discussion by 3s1k | 27 Apr 2015 | 4 comments
I need a solution Hello all, Can someone provide me a link/document to setup a backup for DS & NS servers (NS on one server and its Database on another server) - I would like to ...
Forum Discussion by techiefreak | 25 Apr 2015 | 1 comment
I need a solution We have some andorid user without SD card and they cant change the location to save the attachment on the devices. isnt options to do that when you try to save the ...
Forum Discussion by J3d1 | 23 Apr 2015 | 0 comments