Video Screencast Help

Search

Search results

I need a solution Hi All, For some unknown reason this morning the DLO agents have decided thaty they want to backup the local profiles for all users that have ever logged onto the ...
Forum Discussion by Apd Group | 02 Jul 2015 | 0 comments
I need a solution Hi Everyone, We're running into a pretty major issue after an upgrade to BackupExec 2015 and we're pretty much at our wits end and hoping for a solution. ...
Forum Discussion by natediggscsu | 01 Jul 2015 | 2 comments
I need a solution The status of the backup as shown below: 29/6/2015 10:52:51 PM - Info nbjm(pid=7696) starting backup job (jobid=336464) for client JJHCOMVIP2, policy ...
Forum Discussion by hasbi | 29 Jun 2015 | 1 comment
I do not need a solution (just sharing information) Hi, I discover a FUNNY news for all V-Ray Edition On BE 15..... Page 15 of licencing Guide..the surprise is that you need to ...
Forum Discussion by Sterckmans | 23 Jun 2015 | 2 comments
I need a solution Hello I have problem with Backup Exec 2012 Remote Agent for Windows ( beremote.exe, version: 14.0.1798.0 ). After automatic start or manual Remote Agent ...
This issue has been solved
Forum Discussion by Marcin PL | 22 Jun 2015 | 19 comments
Developers are constantly working on SharePoint workflows and their need to recover from a damaged or miscoded workflow easily and quickly is compelling.  Having to do an entire database restore for a workflow recovery is not an ideal solution, so we are ...
Idea by coveynmlaw | 10 Jun 2015 | 0 comments
Until now we can use the bemcli for definition for job submission but is not possibile to access the archiving info if the customer use the agent option of Backup Exec My suggesstion is to make possible the access of archiving resources also to the ...
Idea by Favero Luigi | 08 Jun 2015 | 0 comments
I need a solution Hello,   Below listed is my environment,  SQL server 2012 , VM Client backed up by NBU SQL Agent , VM Master & media Servers 2012 , NBU versions 7.6.0.4  ...
This issue has been solved
Forum Discussion by Corruptcache | 08 Jun 2015 | 2 comments
I need a solution Hi, This week backup all of the SG's for a exchange backup are failing with status 1, Its just backing up 3kb on each attempt. We have been informed by ...
Forum Discussion by Trojan8210 | 27 May 2015 | 2 comments
I need a solution This Exchange Server was upgraded from BE2010 to BE2014 and we created a new BESA as part of the new install. The BESA was created per instructions ...
Forum Discussion by NetTech_Sunnyhills | 27 May 2015 | 9 comments