Video Screencast Help

Search

Search results

It would be a benefit if the RDX cartridge media label is displayed as part of the job log for a duplicate job that writes to RDX media.  At this time, Backup Exec 2012 will show the RDX drive, but it will show the backup to disk folder, not the media ...
Idea by lisalycmh | 24 Apr 2014 | 0 comments
I need a solution Hello, I have problem with backup of Sharepoint Farm 2013 on Windows 2012 servers. The databases are on 2 nodes Veritas Cluster. The physical nodes are DB11 and ...
Forum Discussion by SmIv | 24 Apr 2014 | 1 comment
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
Forum Discussion by jpawlicki | 24 Apr 2014 | 4 comments
I need a solution Hi, I cannot find information, if DLO 7.5 can be installed on same server as BE 2012 Media server is. When we talked to BE reseller, it was presented that DLO ...
Forum Discussion by Audax | 24 Apr 2014 | 2 comments
I need a solution Becasue a cataloge backup takes a long time I'm considering doing an inline duplication to different geographical locations (local & offsite).  This will give ...
Forum Discussion by Bob - | 23 Apr 2014 | 1 comment
I need a solution Hi All, I would like to share a problem we have with one of our Windows 2008 backups and see if anyone has encountered a similar problem and if possable find a ...
Forum Discussion by PaulDean | 23 Apr 2014 | 2 comments
I need a solution I am trying to restore the vmdk files from a vCenter backup to a folder location on the media server, but I get the following error.  Final error: 0xe00095b3 - ...
Forum Discussion by Russ Clark | 22 Apr 2014 | 2 comments
I need a solution Hello,   We are running Netbackup 7.5.0.6 on windows server 2008 SP1 R2.   Recently, I noticed that I get many warnings and info massages in the ...
This issue has been solved
Forum Discussion by Sisso | 24 Apr 2014 | 3 comments
I need a solution Hi, We have the following details:- MAster /Media Server: - OS Name : Microsoft=Windows 2008 Standard, Version 6.0.6002 Service Pack 2 Build 6002 ...
Forum Discussion by mrinal.sarkar6200 | 21 Apr 2014 | 2 comments
I need a solution Dear All,   I have a windows server that i installed Symantec Protection Engine for NAS 7.0 and Backup Exec 2012 SP4. I scan my NAS via RPC protocol and backup ...
This issue has been solved
Forum Discussion by MSI_iqbal | 22 Apr 2014 | 6 comments