Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I am using BE 2010 R3 & my drive shows offline ! Dont know what has happened can someone help on the same ? 1 ...
This issue has been solved
Forum Discussion by vivek parmar | 13 Nov 2014 | 6 comments
I need a solution Server W2K8R3 CAS Server W2K8R3 MMS Symantec Be2012 Windows & Symantec on the same patchlevel   We had to update firmware on tape-drive and ...
This issue has been solved
Forum Discussion by bandit61 | 13 Nov 2014 | 5 comments
I need a solution Hello everyone.   So we are using BE 2012 (14.0 1798.1364), yesterday we noticed that our backups got stuck in the state queued, because we should import ...
This issue has been solved
Forum Discussion by Donalb | 12 Nov 2014 | 9 comments
I need a solution I have a Windows Server 2008 R2 64-bit with SP 1 installed on it and I have also installed Symantec Backup Exec 2014 SP 1 on it.  There is also a HP MSL G3 Series tape ...
This issue has been solved
Forum Discussion by robosull | 04 Nov 2014 | 5 comments
I need a solution Our backup duplicate job to shared device status is always missed and when the schedule is coming up to backup, "Ready,The Backup Exec Server that the catalog ...
This issue has been solved
Forum Discussion by Tulkas_61 | 03 Nov 2014 | 4 comments
I need a solution Hello, i don't find a cmdlet for delete older existing backup sets from an Media Server. From the UI, Backup and Restore, select a Server and Backup Sets. ...
This issue has been solved
Forum Discussion by HAM GG | 22 Oct 2014 | 2 comments
I need a solution Hello, I am running BE 2012 and I'm trying to back up a new server. Since the server is offsite it is acting as it's own media server. When I try to back it ...
This issue has been solved
Forum Discussion by prs246191 | 20 Oct 2014 | 30 comments
I need a solution Hi, I have a copy of Backup Exec 2014 V-Ray Edition running on Windows Server 2012 R2. Although it did work fine, I can no longer backup some of my clustered ...
This issue has been solved
Forum Discussion by bestseany | 13 Oct 2014 | 4 comments
I need a solution I'm running a Windows 7 64 bit. I just installed a free trial of Symantec Backup Exec. When I try to run the program, this error appears:     I ...
This issue has been solved
Forum Discussion by Mir0 | 09 Oct 2014 | 2 comments
I need a solution Hi, I want to backup my Backup Exec server. I am aware that I need: Data folder (For DB backup) Catalogs folder (Not technically necessary but ...
This issue has been solved
Forum Discussion by LozBC | 02 Oct 2014 | 6 comments