Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, I have a copy of Backup Exec 2014 V-Ray Edition running on Windows Server 2012 R2. Although it did work fine, I can no longer backup some of my clustered ...
This issue has been solved
Forum Discussion by bestseany | 13 Oct 2014 | 4 comments
I need a solution Hi, I want to backup my Backup Exec server. I am aware that I need: Data folder (For DB backup) Catalogs folder (Not technically necessary but ...
This issue has been solved
Forum Discussion by LozBC | 02 Oct 2014 | 6 comments
I need a solution I am having this problem on a number of servers since upgrading to Backup Exec 2014.  We spent a whole day working with one server to determine what can be causing ...
This issue has been solved
Forum Discussion by BernardJL | 10 Sep 2014 | 2 comments
I need a solution I am running Backup Exec 2012 SP4 (ver 14 Rev 1798) running on a Windows Server 2008R2 SP1 dedicated physical server.  This server backs up a number of physical and ...
This issue has been solved
Forum Discussion by Chris Krohn | 26 Aug 2014 | 4 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
This issue has been solved
Forum Discussion by nrlhasan | 14 Aug 2014 | 5 comments
I need a solution Hello All I'm in the process of writing and testing a DR plan, but I have limited resources. I have an 2 Hyper-v Host one with a virtualised domain controller ...
This issue has been solved
Forum Discussion by ACampbell-SCL | 11 Aug 2014 | 13 comments
I need a solution Hello, Long time forum user and first time poster.....Could someone tell me if  Desktop and laptop option  7.6 is okay to install on a backup exec 2014 ...
This issue has been solved
Forum Discussion by brianofinch | 05 Aug 2014 | 11 comments
I need a solution Olá Estou com problemas para iniciar o serviço "beserver.exe". Estava funcionando normal. O erro começou depois que parei os serviços do Backup Exec no ...
This issue has been solved
Forum Discussion by rpalma | 10 Jul 2014 | 8 comments
I need a solution Has anyone else experienced after updating to the latest push from LiveUpdate for BackupExec 2014 the BackupExec Server service not starting?  I thought at first it ...
This issue has been solved
Forum Discussion by jonathan.sumrall1 | 10 Jul 2014 | 9 comments