Video Screencast Help

Search

Search results

I need a solution Hi everybody, I've just a problem restoring a Windows 2008 SBS with BE2012.This server is on another location. I made a complete backup to an network ...
Forum Discussion by goscho | 24 Jul 2015 | 8 comments
I need a solution Backup of EV 10.0.4 (using BackupExec 2012 SP4) fails intermittently while attempting to set or clear backup mode on EV indices. Event ID 41397 ("Some index ...
Forum Discussion by syfan | 24 Jul 2015 | 3 comments
I need a solution Hi, I am experiencing issues with our BE 2014 after recently updating to SP2 and the most recent hotfix.  The backup sets that I am manually expiring are not deleting ...
Forum Discussion by nutex | 23 Jul 2015 | 1 comment
I need a solution Hello I can't backup only this Vm with Backup Exec 2014 since a very long time. They are no snapshot existed in snapshot Manager. When i select ...
Forum Discussion by nfougeroux | 21 Jul 2015 | 16 comments
I need a solution New to the product and received an email with a tape error. Can anyone assist with what this error is, and any next steps solutions would be greatly appreciated ...
Forum Discussion by bdiaz726 | 20 Jul 2015 | 4 comments
I need a solution I would like to duplicate some backups to a UNC storage. Backup exec 15 gives an error; the path appears to be an invalid path. Logged in as domain administrator ...
Forum Discussion by qbasker | 20 Jul 2015 | 3 comments
We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job Warning: The automated credentials test failed for the following server or servers. ...
Idea by jspencer | 16 Jul 2015 | 0 comments
I need a solution We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job ...
Forum Discussion by jspencer | 15 Jul 2015 | 1 comment
I need a solution Hello, I've implemented a Backup Exec 15 solution to back up our data (including NDMP, VMs, Domino). We are only doing backup to tape (LTO-5) It ...
Forum Discussion by s90 | 08 Jul 2015 | 5 comments
I need a solution BE 2014 SP2 with Hot Fix 227745 on W2K8 R2. Hi all - I have an unpredicatable server that I reboot on a weekly basis as this tends to limit the crash, anyway, the ...
This issue has been solved
Forum Discussion by davidn@Oz | 06 Jul 2015 | 6 comments