Video Screencast Help

Search

Search results

I need a solution Hello All ,    I'm using Backup Exec for years without a problem .. Recently my Backup Exec 2010 R3 , started to give me some troubles .. accessing some ...
Forum Discussion by Cornelius | 22 Aug 2014 | 0 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
Forum Discussion by nrlhasan | 14 Aug 2014 | 3 comments
I need a solution Hello All I'm in the process of writing and testing a DR plan, but I have limited resources. I have an 2 Hyper-v Host one with a virtualised domain controller ...
This issue has been solved
Forum Discussion by ACampbell-SCL | 11 Aug 2014 | 13 comments
I need a solution Hi All, I just migrated from 2010 R3 to 2014, specifically to get Server 2012 support. I did a fresh install on a new server and rebuilt my backup jobs from ...
Forum Discussion by Noah Adams | 07 Aug 2014 | 5 comments
I need a solution Hello, Long time forum user and first time poster.....Could someone tell me if  Desktop and laptop option  7.6 is okay to install on a backup exec 2014 ...
This issue has been solved
Forum Discussion by brianofinch | 05 Aug 2014 | 11 comments
I need a solution Have made many changes to Backup Exec servers. Goal was to change service account and reset everything related to it. All SQL services are now running. Backup Exec can ...
Forum Discussion by deeroad | 05 Aug 2014 | 6 comments
Our weekly backups are all scheduled for a Friday, and write to disk and then to tape via backup and linked duplicate jobs respectively.  Most weeks, on a Monday we find that some of the jobs have status "Missed", with error: e000e020 - The ...
Idea by ray_diack | 31 Jul 2014 | 2 comments