Video Screencast Help

Search

Search results

I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
Forum Discussion by nrlhasan | 14 Aug 2014 | 3 comments
I need a solution Hello All I'm in the process of writing and testing a DR plan, but I have limited resources. I have an 2 Hyper-v Host one with a virtualised domain controller ...
This issue has been solved
Forum Discussion by ACampbell-SCL | 11 Aug 2014 | 13 comments
I need a solution Hello, Long time forum user and first time poster.....Could someone tell me if  Desktop and laptop option  7.6 is okay to install on a backup exec 2014 ...
This issue has been solved
Forum Discussion by brianofinch | 05 Aug 2014 | 11 comments
Our weekly backups are all scheduled for a Friday, and write to disk and then to tape via backup and linked duplicate jobs respectively.  Most weeks, on a Monday we find that some of the jobs have status "Missed", with error: e000e020 - The ...
Idea by ray_diack | 31 Jul 2014 | 2 comments
I need a solution Hi, We have Backup Exec 2010 R3 which is installed on 2008 R2 server. We are running jobs on B2D and on tape, B2D jobs are running successfully but jobs which ...
Forum Discussion by nitin ranjan | 30 Jul 2014 | 4 comments
I need a solution Hi, Another set of BE queries... I am trying to understand how the Duplication stage works in a job. Currently I am targeting dedupe first... then adding a ...
Forum Discussion by LozBC | 28 Jul 2014 | 0 comments
I need a solution Backup Exec 2014. Noticed there are lots of log-files in C:\ProgramData\Symantec\Backup Exec\PushLogs directory. Currently I really don't want Backup Exec to do ...
Forum Discussion by deeroad | 23 Jul 2014 | 4 comments
I need a solution I'am currenlty in site A. I'am trying to do a catalog using tapes from site B (full backup the the month of November (3 tapes) and month of October (3 ...
Forum Discussion by lmdpedat | 17 Jul 2014 | 0 comments