Video Screencast Help

Search

Search results

I need a solution I am using Backup Exec 2014 on my sever. I recieve the following error in event viewer. Event ID: 33919 Backup Exec Alert: Job Warning (Server: ...
Forum Discussion by haizfjcruiser | 19 Mar 2015 | 2 comments
I need a solution After installed sp2 hotfix 227745, we can not backup regularly. always 4-5 server backup jobs running but stuck in active: queued . ı saw requested drive mount when ı ...
This issue has been solved
Forum Discussion by Tulkas_61 | 19 Mar 2015 | 6 comments
I need a solution I'm getting a E000E020 error.  It is to my understanding, that this error happens when thier is not enough resources for said job to run within the allowed time ...
This issue has been solved
Forum Discussion by Brian.Z | 16 Mar 2015 | 4 comments
When installing Ralus SP4 (with or without the optional hotfixes 1366HF215906, 1368HF216746 and 1373HF217347) and adding the server to the BE 2012 media server, the backup fails due to the mangling of the servername when added to the media server. This ...
Idea by chaos_prevails | 09 Mar 2015 | 0 comments
I need a solution we are using net backup. till many days it was very much successful, but from 2 days the backups are failing with error code 24. socket write failed. ...
Forum Discussion by rajesh reddy | 06 Mar 2015 | 11 comments
I need a solution Hello! We have a server running Symantec Backup Exec 2010 R3 on a machine running Server 2008 R2 SP1 Enterprise 64-bit. It's been running fine for 3-4 years ...
Forum Discussion by Mark Eilrich | 02 Mar 2015 | 2 comments
I need a solution In Backup Exec 2010 you were able to insert job logic that would only process a duplicate to tape job if the parent job was successful. i.e. If the parent job failed ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 0 comments
I do not need a solution (just sharing information) I have seen a couple of posts about this in the ideas section, but I am seriosuly surprised at the lack of votes they've been ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 0 comments
I need a solution Hello , i have prepared a new backup server. After two weeks i renamed this Server(sry)after it i getting this error message. I follow the instruction from ...
Forum Discussion by ChristianW | 28 Feb 2015 | 3 comments
I need a solution I’m using back up exec 2014 .Can I relabel the full back up tape without deleting the tape? The tape that I use is LTO6. It says if I click the label button on ...
Forum Discussion by Fatih Ozata | 27 Feb 2015 | 1 comment