Video Screencast Help

Search

Search results

I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Hello, I am currently using BE 2010 R3 SP4, with HP LTO5 & remote agents for Windows 2003/2008 and VSphere 4.1 with NBD transport I would like to know if ...
Forum Discussion by Nikhoff | 25 Feb 2014 | 3 comments
I need a solution Greetings,    I'm currently testing Backup Exec 2012 with an Equallogic infrastructure. I have a production EQL shelf and an offsite DR EQL shelf that all ...
Forum Discussion by backupfury | 04 Feb 2014 | 4 comments
Please bring Backup Exec more in-line with other products on the market by adding the ability to restore the timestamp on folders when they are restored using the redirect method. Files keep this information and Backup Exec backup sets show the ...
Idea by Blandad76 | 29 Nov 2013 | 0 comments
I need a solution Hello, I have recently updated my backup exec 2012 server from SP1 to SP2. Now I cannot modify my jobs (or create new one) because the left side of backup ...
This issue has been solved
Forum Discussion by pimouss2k | 10 Dec 2013 | 10 comments
I need a solution Anyone had this before? Using BEX 2012, backing up a vcentre server which backs up ok (with exceptions) I can drill down & see the file for a restore & the ...
Forum Discussion by evejulie | 09 Oct 2013 | 5 comments
Hi, when trying to backup a virtualized database cluster, one finds the problem, that the necessary backups collide with each other. To explain the problem, hav a look at the following example: There is a SQL-Cluster composed of two VMs (VM ...
Idea by Oliver Kiel | 24 Sep 2013 | 2 comments
I need a solution Hi all, I just wanted to share this event that happened to me today. I installed BE 2012, connected to vCenter and everything's fine. Everything backups ...
This issue has been solved
Forum Discussion by Marco Tafur | 24 Jul 2013 | 3 comments
I need a solution I have a client running Backup Exec 2012 on Server 2008 R2 Enterprise Ed.  I am configuring the server to connect to a single ESXi 5.1 server that is running 6 ...
Forum Discussion by Basalix | 19 Aug 2013 | 8 comments
I need a solution Hi, I have an intermittent error on the backup of a BE2012 media server (see screenshot). The media server c:\ volume is fully backed up. Only some directories ...
Forum Discussion by daames | 04 Jul 2013 | 7 comments