Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, I have a copy of Backup Exec 2014 V-Ray Edition running on Windows Server 2012 R2. Although it did work fine, I can no longer backup some of my clustered ...
This issue has been solved
Forum Discussion by bestseany | 13 Oct 2014 | 4 comments
I need a solution I'm running a Windows 7 64 bit. I just installed a free trial of Symantec Backup Exec. When I try to run the program, this error appears:     I ...
Forum Discussion by Mir0 | 09 Oct 2014 | 2 comments
I need a solution I'm currently doing full & differential backups of my ESXi 5.1 systems using the AVVI and GRT for applications for one backup set and GRT for files (without ...
Forum Discussion by Jan Gruyaert | 06 Oct 2014 | 7 comments
I need a solution Hi, I want to backup my Backup Exec server. I am aware that I need: Data folder (For DB backup) Catalogs folder (Not technically necessary but ...
This issue has been solved
Forum Discussion by LozBC | 02 Oct 2014 | 6 comments
I need a solution Hi, As above really! We are backing up our servers using BE defined passphrase (256 bit AES encryption) on our LTO5/6 drives. We are going to start ...
Forum Discussion by LozBC | 02 Oct 2014 | 3 comments
I need a solution I'm using Backup Exec 2014 in a server Windows Server 2008R2 and the job finished with exception  V-79-10000-11233 - VSS Snapshot error for an other specific ...
Forum Discussion by KSA Admin | 02 Oct 2014 | 10 comments
I need a solution Hello,   I'm having trouble with Backup Exec failing on a VSS error while backing up the System State. I fully updated Backup Exec to take that out of ...
Forum Discussion by Meebo | 25 Sep 2014 | 8 comments
I need a solution Dear, Would help to solve the problem below. It is set on the media. What media use on the JOB. I use Backup Exec 2012. Once a week, I perform a full ...
Forum Discussion by ricardodru | 15 Sep 2014 | 3 comments
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014.   Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution I am having this problem on a number of servers since upgrading to Backup Exec 2014.  We spent a whole day working with one server to determine what can be causing ...
This issue has been solved
Forum Discussion by BernardJL | 10 Sep 2014 | 2 comments