Video Screencast Help

Search

Search results

I need a solution I have a server that performs 2 backups jobs every night. Once is a file backup the other is an Exchange backup. The backups are doing to Backup2Disk folders and ...
Forum Discussion by Chrisb2012 | 21 Jul 2014 | 4 comments
I need a solution Hi Guys, I have a bit of a strange issues. To give you an idea as how we are configured I will detail our policies and then detail the issue. Backup Setup ...
Forum Discussion by thomaspark | 18 Jul 2014 | 9 comments
I need a solution I'am currenlty in site A. I'am trying to do a catalog using tapes from site B (full backup the the month of November (3 tapes) and month of October (3 ...
Forum Discussion by lmdpedat | 17 Jul 2014 | 0 comments
I need a solution I'm looking at buying a NAS device for backing up our data over fibre to another site. We currently backup to folder on portable usb drives and take these home ...
Forum Discussion by resolver101 | 16 Jul 2014 | 3 comments
I need a solution I have an HP tape robot system with a barcode reader.  Let's say I take a tape with barcode #GP6750L6 and run a full backup to it.  I give this tape a Media ...
Forum Discussion by today | 14 Jul 2014 | 3 comments
I need a solution Hello Community I have got an Storage of 2 TB on a Windows 2012 Server. (Storage Pool, Parity, 1 Volume) My Exchange Server should be backed up there. But after ...
Forum Discussion by Ecofin | 14 Jul 2014 | 5 comments
I need a solution Hi, since update to BE 2014, exchange restore ist broken. I get the error 0xe00003bf with follwoing details (german): Wiederherstellen- ...
Forum Discussion by hassberge | 14 Jul 2014 | 2 comments
I need a solution Hi All, I just installed Backup exec 2014. Tape backup is too slow, it spends too much time before the IO running. ...
Forum Discussion by Cao_Sue | 14 Jul 2014 | 6 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution Hi, BE 2014 tries to put the Exchange .edb for a restore job to C:\temp where there is not enough place for it. Options for GRT in BE 2014 are ignored, temp folder ...
Forum Discussion by hassberge | 11 Jul 2014 | 2 comments