Video Screencast Help

Search

Search results

I need a solution Hi everyone -- I am trying to get the Windows Agent (for Backup Exec 2014) installed on a Microsoft Hyper-V Server 2012 R2 host. Note that this is the free product ...
This issue has been solved
Forum Discussion by numindast | 11 Jul 2014 | 8 comments
I need a solution Actually I am trying to Backup a virtual (VMware 5.1) Windows 2012 Standard Server with RAWS. The Backup Exec Server 2014 and Deduplication Vault is running on a ...
This issue has been solved
Forum Discussion by xadox | 24 Jun 2014 | 9 comments
I need a solution Dear all, I am using Symantec Backup Exec 2012 to back up about 65 different servers, there is just one (actually two but lets focus on this one) I am having ...
This issue has been solved
Forum Discussion by Notlupus | 17 Jun 2014 | 7 comments
I need a solution On page 863 of the BE 2014 admin manual PDF, the "Requirements for using the Agent for Microsoft Hyper-V" are listed.  One of the requirements is that this ...
This issue has been solved
Forum Discussion by today | 12 Jun 2014 | 5 comments
I need a solution Good Day,  Please can someone assist urgently with this, We installing backup exec remote agent 2014 on our Excahnge Server but keeps failing, The exchange server ...
This issue has been solved
Forum Discussion by Slim_786 | 11 Jun 2014 | 12 comments
I need a solution None of the Hyper-V VM clients on my Server 2012 host can do an incremental backup.  I get the following error. A Full backup was run on this virtual machine, ...
This issue has been solved
Forum Discussion by today | 11 Jun 2014 | 3 comments
I need a solution There is a section in the Admin manual and online that is thoroughly confusing to me.  When I try to google any of it, I end up with links mostly pointing back to the ...
This issue has been solved
Forum Discussion by today | 11 Jun 2014 | 7 comments
I need a solution I have few BE2014 which takes backup of few remote servers. Now the issue is when I try to exclude ANYnon-critical folder (like a folder with mp3 files  ) which ...
This issue has been solved
Forum Discussion by aacable | 04 Jun 2014 | 3 comments
I need a solution I`m trying to combine virtual machine GRT backup on VMware vSphere 5.5 with traditional agent backup of MS SQL Server (Windows 2008 R2). Every time VM backup brakes ...
This issue has been solved
Forum Discussion by Bisti | 26 May 2014 | 10 comments
I need a solution Recently I upgrade BackExec 2010 to 2012, updated remote agents etc... and I created all  "new" jobs and started from scratch. I have 3 servers running ...
This issue has been solved
Forum Discussion by flahr | 09 May 2014 | 13 comments