Video Screencast Help

Search

Search results

I need a solution Hello Everyone, We're in the process of standing up Backup Exec 2014 (came from 2010) and a couple of questions have come up in regards to backing up an ...
Forum Discussion by bwh_99 | 23 Feb 2015 | 2 comments
I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments
I need a solution Hi, Trying to figure out an issue with backup an sql server 2008 databases on a remote server. Below is the erros I am getting.  Now I have looked at ...
This issue has been solved
Forum Discussion by TimPoulter | 22 Feb 2015 | 2 comments
I need a solution New install of Backup Exec 2014, have installed the Windows Agent on a VMware virtual server.  Last 3 nights we have been receiving the following error in the Security ...
Forum Discussion by BillClark22 | 12 Feb 2015 | 7 comments
I need a solution Hi. I use Symantec backup Exce 2014 on Windows Server 2012R2. When I try to add a new server to my backup jobs, then i got this error.: E00086CC. After I ...
Forum Discussion by ChrisRise | 12 Feb 2015 | 5 comments
I need a solution Hi, can anyone advise what are the firewall ports required for remote agent push from backup exec server?   1 ...
This issue has been solved
Forum Discussion by mart g | 11 Feb 2015 | 3 comments
I need a solution I have a couple 2008 R2 servers that BlueScreen every time I try to install the 2014 remote agent for Windows. Tried push and manual. No erros logged in Windows, ...
This issue has been solved
Forum Discussion by Zedadiah | 11 Feb 2015 | 8 comments
I need a solution Dear All, Please help me, i have Symactec Backup exec on Windows Server 2008 and Oracle 11g on Windows server 2008. I created a backup oracle job, it ran fine from ...
Forum Discussion by Trung Danh | 30 Jan 2015 | 4 comments
I need a solution Hallo, ich möchte gerne einen Windows 2003-Server meinen zu sichernden Servern hinzufügen. Leider bekomme ich in der Auswahl der Backup-Quellen immer nur eine ...
This issue has been solved
Forum Discussion by Cox4a | 29 Jan 2015 | 6 comments
I need a solution Hello Everyone. We have been using BE 2010 for years to backup our 6 servers. We have 1 media server and the others have various agents. We use B2D to a NAS for ...
This issue has been solved
Forum Discussion by NetworkJay | 21 Jan 2015 | 3 comments