Video Screencast Help

Search

Search results

I need a solution we are using BE2012 backup the VMhost, the backup media server is a very old IBM server(X236) , VM verison is Esxi 5.1.0. VM host is IBM x3650M4,have 3 virtual ...
Forum Discussion by lieozhao | 26 Feb 2015 | 3 comments
I need a solution Hello Everyone, We're in the process of standing up Backup Exec 2014 (came from 2010) and a couple of questions have come up in regards to backing up an ...
Forum Discussion by bwh_99 | 23 Feb 2015 | 2 comments
I need a solution Hi, Trying to figure out an issue with backup an sql server 2008 databases on a remote server. Below is the erros I am getting.  Now I have looked at ...
This issue has been solved
Forum Discussion by TimPoulter | 22 Feb 2015 | 2 comments
I need a solution New install of Backup Exec 2014, have installed the Windows Agent on a VMware virtual server.  Last 3 nights we have been receiving the following error in the Security ...
Forum Discussion by BillClark22 | 12 Feb 2015 | 7 comments
I need a solution Hi. I use Symantec backup Exce 2014 on Windows Server 2012R2. When I try to add a new server to my backup jobs, then i got this error.: E00086CC. After I ...
Forum Discussion by ChrisRise | 12 Feb 2015 | 5 comments
I need a solution Hi, can anyone advise what are the firewall ports required for remote agent push from backup exec server?   1 ...
This issue has been solved
Forum Discussion by mart g | 11 Feb 2015 | 3 comments
I need a solution Dear All, Please help me, i have Symactec Backup exec on Windows Server 2008 and Oracle 11g on Windows server 2008. I created a backup oracle job, it ran fine from ...
Forum Discussion by Trung Danh | 30 Jan 2015 | 4 comments
I need a solution Hello Everyone. We have been using BE 2010 for years to backup our 6 servers. We have 1 media server and the others have various agents. We use B2D to a NAS for ...
This issue has been solved
Forum Discussion by NetworkJay | 21 Jan 2015 | 3 comments
Currently running Backup Exec 2014 SP2 on Microsoft Server 2008 R2 Enterprise. This is primarily an issue with how backup sizes are displayed in the Backup Exec console for VMs (from VMware vSphere 5.1). After talking to tech support, the only way to ...
Idea by dsteeves | 20 Jan 2015 | 0 comments
I need a solution hi currently we are using Backup Exec 11d and make a backup of a Windows 2003 Server. For this we are using the Backup Exec 11d remote agent on the w2k3 server. ...
This issue has been solved
Forum Discussion by moejoe | 12 Jan 2015 | 6 comments