Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 7 comments
I need a solution Media server: WS2008 R2 SP1/BE2012 V-ray SP4 Remote servers: 1 physical WS2012, 2 virtual WS2012, RAWS installed and patched. Backing up at guest level to a ...
Forum Discussion by JRV2 | 12 Dec 2014 | 2 comments
I need a solution We have a V-ray licensed for 8 CPU's and mainly use backup through vCenter. However, we have a single application with a FoxPro database which is so error prone, ...
This issue has been solved
Forum Discussion by MarcRietman | 28 Nov 2014 | 7 comments
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem? thank you  This is by ...
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments
I need a solution Hi everyone, we'd like to update from BackupExec 2014 to BackupExec 2014 SP1. My question concerns the following entry in this link: ...
Forum Discussion by m.goette | 28 Oct 2014 | 5 comments
I need a solution Hi all, Full scenario: START Old physical HP Proliant ML 350 G5 Tape robot Server 2008 std job setup: Monday: Full backup of all ...
This issue has been solved
Forum Discussion by LunAds | 09 Oct 2014 | 19 comments
I need a solution Hi I just upgraded to Backupexec 2014 service pack 1 As after each upgrade, it's adviced to upgrade remote agents. As after each upgrade, it's ...
This issue has been solved
Forum Discussion by adminsi | 22 Sep 2014 | 3 comments
I need a solution Hi So we are backing up our storage servers which have a capacity of almost 30 TB, we use an StorageLoader(Quantum Scalar i40) which are connected to the two ...
Forum Discussion by OneoOne | 16 Sep 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi all. The Backup Server is running Server 2008 R2 Standard with Backup Exec 2014 installed. All updates have been applied from live update. I'm trying ...
Forum Discussion by it_jccap | 18 Aug 2014 | 20 comments