Video Screencast Help

Search

Search results

I need a solution After installed sp2 hotfix 227745, we can not backup regularly. always 4-5 server backup jobs running but stuck in active: queued . ı saw requested drive mount when ı ...
This issue has been solved
Forum Discussion by Tulkas_61 | 19 Mar 2015 | 6 comments
I need a solution Hello! We have a server running Symantec Backup Exec 2010 R3 on a machine running Server 2008 R2 SP1 Enterprise 64-bit. It's been running fine for 3-4 years ...
Forum Discussion by Mark Eilrich | 02 Mar 2015 | 2 comments
I need a solution Environment Windows 2008 R2 Standard SP1 Backup Exec 2014 SP2   I have noticed that the system state backup of all the clients have a differential ...
Forum Discussion by mart g | 01 Mar 2015 | 2 comments
I need a solution Hello Everyone. We have been using BE 2010 for years to backup our 6 servers. We have 1 media server and the others have various agents. We use B2D to a NAS for ...
This issue has been solved
Forum Discussion by NetworkJay | 21 Jan 2015 | 3 comments
I need a solution BE2010 R3 SP4 with all hotfixes applied. Ran remote agent install again after SP4 and hotfix applications and installed necessary updates on remote servers. ...
Forum Discussion by mhcChris | 18 Dec 2014 | 4 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution I recently did a push install of the remote agent of backup exec 2010 on a server running server 2012.  The agent starts and runs, but when I try to connect to it ...
Forum Discussion by raiden8813 | 11 Dec 2014 | 2 comments
I need a solution Hello, I need help. Since BE 2014 sp1 update my file server (virtual server) restarts when starting a backup job. I have found no information on similar cases, ...
Forum Discussion by mp@cartigas.com.uy | 13 Nov 2014 | 5 comments
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem? thank you  ...
This issue has been solved
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments