Video Screencast Help

Search

Search results

I need a solution Hello I can't backup only this Vm with Backup Exec 2014 since a very long time. They are no snapshot existed in snapshot Manager. When i select ...
Forum Discussion by nfougeroux | 21 Jul 2015 | 16 comments
I need a solution Hello, this is my first topic here, so, please, do not blame me, if something is wrong. We are preparing to upgrade our backup environment from 2010 R3 to new ...
This issue has been solved
Forum Discussion by DmitryKo | 19 Jul 2015 | 9 comments
I need a solution Hi all! we have problem with restore transaction log from netbackup. We have configured all like the documentation for try it, but the problem is this: ...
This issue has been solved
Forum Discussion by Cappino | 17 Apr 2015 | 4 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 4 comments
I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution I`m trying to combine virtual machine GRT backup on VMware vSphere 5.5 with traditional agent backup of MS SQL Server (Windows 2008 R2). Every time VM backup brakes ...
This issue has been solved
Forum Discussion by Bisti | 26 May 2014 | 10 comments
I need a solution Recently I upgrade BackExec 2010 to 2012, updated remote agents etc... and I created all  "new" jobs and started from scratch. I have 3 servers running ...
This issue has been solved
Forum Discussion by flahr | 09 May 2014 | 13 comments