Video Screencast Help

Search

Search results

I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution BE 2014 running on Windows Server 2008 R2 Upgraded to BE 2014 from 2012 SP4, installed licenses (Agent for Applications and Databases, Agent for VMware & ...
Forum Discussion by abalch | 01 Jul 2014 | 1 comment
I need a solution Hi: We are using Symantec BackupExec 2010 R3 backup virtual machine(Vmware), We can successfully backup the vmware server. but can't restore it, I'm using ...
Forum Discussion by monday8848 | 26 Jun 2014 | 1 comment
I need a solution After Upgrading to Backup Exec 2014 and upgrading the Backup Server to Win2K12_R2 I am trying to backup our Win2k12_R2 Domain Controllers throught AVVI. After ...
Forum Discussion by xadox | 11 Jun 2014 | 2 comments
I need a solution I`m trying to combine virtual machine GRT backup on VMware vSphere 5.5 with traditional agent backup of MS SQL Server (Windows 2008 R2). Every time VM backup brakes ...
This issue has been solved
Forum Discussion by Bisti | 26 May 2014 | 10 comments
I need a solution Hi,   I have an issue here. I have a scheduled job to backup the following backup selections.   This backup job type is for Windows Files/Folders, ...
This issue has been solved
Forum Discussion by r3tr0x | 27 Apr 2014 | 2 comments
I need a solution Hi, I have this VM of a file server that has mounted drives that makes up additional VMDKs for e.g. FILESVR.vmdk (this is the OS) FILESVR_1.vmdk (2TB - ...
Forum Discussion by r3tr0x | 26 Apr 2014 | 2 comments
I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Hallo Backup Exec Gemeinde, ich möchte mir gern eure Meinung einholen zu dem Thema VMware Agent und Depluzierung auf QNAP(TS-EC1279U-RP) Geräten. Wir würden ...
Forum Discussion by ChristianW | 28 Feb 2014 | 7 comments
I need a solution Hello, I am currently using BE 2010 R3 SP4, with HP LTO5 & remote agents for Windows 2003/2008 and VSphere 4.1 with NBD transport I would like to know if ...
Forum Discussion by Nikhoff | 25 Feb 2014 | 3 comments