Video Screencast Help

Search

Search results

I need a solution Hello I can't backup only this Vm with Backup Exec 2014 since a very long time. They are no snapshot existed in snapshot Manager. When i select ...
Forum Discussion by nfougeroux | 21 Jul 2015 | 16 comments
I need a solution Hello, this is my first topic here, so, please, do not blame me, if something is wrong. We are preparing to upgrade our backup environment from 2010 R3 to new ...
This issue has been solved
Forum Discussion by DmitryKo | 19 Jul 2015 | 9 comments
I need a solution We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job ...
Forum Discussion by jspencer | 15 Jul 2015 | 1 comment
I need a solution Hello, I'm looking for feedback about replicating data from MSDP master server on remote sites back to data center site. They are not in the same ...
Forum Discussion by Sherry.Wang | 14 Jul 2015 | 1 comment
I need a solution Hello everybody. I'm having the following issue, after NB finish a specific backup, it show me this. What I need to know is if there is some log ...
This issue has been solved
Forum Discussion by mmartini443 | 06 Jul 2015 | 12 comments
I need a solution Hello I have problem with Backup Exec 2012 Remote Agent for Windows ( beremote.exe, version: 14.0.1798.0 ). After automatic start or manual Remote Agent ...
This issue has been solved
Forum Discussion by Marcin PL | 22 Jun 2015 | 19 comments
I need a solution Hi, I need to edit a backup Job, but a verify Job was running. So I canceled it. Now the verify Job hangs at "Cancel Pending". Does anybody know of a way ...
Forum Discussion by FabianPelle | 20 Jun 2015 | 11 comments
I need a solution Hello, I have many servers setup on BE2014 and they are working fine, but any new serers (especially physical servers) when trying to establish trust are giving me ...
Forum Discussion by rreifsch | 08 Jun 2015 | 2 comments
I need a solution Hi all, I need to clarify how many backup exec licenses needed with this configuration: 2 windows server 2012r2 (servers A and B): 1) Server A (windows ...
This issue has been solved
Forum Discussion by Jaime D | 10 May 2015 | 4 comments
I need a solution Hi All, I have implemented NetBackup 7.6.0.4 replication director with NetApp FAS 7-Mode arrays 8.2.1. Master is AIX, but Media is a Win 2008R2. I'm using ...
Forum Discussion by Renaud Touillet | 27 Apr 2015 | 0 comments