Video Screencast Help

Search

Search results

I need a solution Hello, We just renamed our primary domain. I now have issues with all of the servers in Backup Exec that we used to backup. The FQDN of all of our servers has ...
Forum Discussion by itDPTech | 31 Jul 2015 | 0 comments
I need a solution Hello I can't backup only this Vm with Backup Exec 2014 since a very long time. They are no snapshot existed in snapshot Manager. When i select ...
Forum Discussion by nfougeroux | 21 Jul 2015 | 16 comments
I need a solution Hello, this is my first topic here, so, please, do not blame me, if something is wrong. We are preparing to upgrade our backup environment from 2010 R3 to new ...
This issue has been solved
Forum Discussion by DmitryKo | 19 Jul 2015 | 9 comments
We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job Warning: The automated credentials test failed for the following server or servers. ...
Idea by jspencer | 16 Jul 2015 | 0 comments
I need a solution We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job ...
Forum Discussion by jspencer | 15 Jul 2015 | 1 comment
I need a solution Hello, I'm looking for feedback about replicating data from MSDP master server on remote sites back to data center site. They are not in the same ...
Forum Discussion by Sherry.Wang | 14 Jul 2015 | 1 comment
I am running BackupExec 2014 SP2 and was having an issue with the backup stopping while trying to backup a Virtual Server ( Windows 2012 R2 ) that is inside a VMWare 5.5 exi Host. The backup would run fine up until the end and then stop with the error ...
Idea by Jimmy Sanders | 09 Jul 2015 | 0 comments
I need a solution Hello everybody. I'm having the following issue, after NB finish a specific backup, it show me this. What I need to know is if there is some log ...
This issue has been solved
Forum Discussion by mmartini443 | 06 Jul 2015 | 12 comments
I need a solution Hello I have problem with Backup Exec 2012 Remote Agent for Windows ( beremote.exe, version: 14.0.1798.0 ). After automatic start or manual Remote Agent ...
This issue has been solved
Forum Discussion by Marcin PL | 22 Jun 2015 | 19 comments
I need a solution Hi, I need to edit a backup Job, but a verify Job was running. So I canceled it. Now the verify Job hangs at "Cancel Pending". Does anybody know of a way ...
Forum Discussion by FabianPelle | 20 Jun 2015 | 11 comments