Video Screencast Help

Search

Search results

I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments
I need a solution Hi there - I'd like some guidance in this area I'm about to explain as I am a little confused.  For some of our SQL servers, it would be ideal to have ...
This issue has been solved
Forum Discussion by Moltron1 | 12 Feb 2015 | 5 comments
I need a solution Environment is NetBackup 7.6.0.3 (Linux master and media servers, the client in this case is running Windows 2012). Someone wants me to restore one of our SQL ...
This issue has been solved
Forum Discussion by wsutton | 09 Feb 2015 | 4 comments
I need a solution Hi, I have a Windows 2008 R2 client running SQL 2008.  I am currently doing a DR test whereby the master sql db is recovered first before recoverin all the other ...
This issue has been solved
Forum Discussion by redmantra | 20 Jan 2015 | 4 comments
I need a solution Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to ...
This issue has been solved
Forum Discussion by Jalil | 12 Jan 2015 | 5 comments
I need a solution Dear Experts, I am running new tape library for my company data backup I need advice for best performance backup for system states and backup of users data and ...
This issue has been solved
Forum Discussion by sami2000 | 10 Jan 2015 | 5 comments
I need a solution Hello Guys, I hope someone can answer this question for me and that is from within BE 2014 with the option to backup the database using the "Full - Back up ...
This issue has been solved
Forum Discussion by Vdang | 07 Jan 2015 | 3 comments
I need a solution I want to duplicate my old SQL backup with different retention, is this possible in case of SQL backup? I see under catalog search parent job is not listed for ...
This issue has been solved
Forum Discussion by Ankit Maheshwari | 06 Jan 2015 | 5 comments
I need a solution We are using Netbackup versions 7.5.0.6 for our master server and I've installed NBU7.5.0.6 x64 Win2012 Client on our Win 2012 R2 server. I've installed this ...
This issue has been solved
Forum Discussion by stan4 | 04 Jan 2015 | 5 comments
I need a solution Hi, I am using separate scripts to perform FULL, INCR & LOG backups of the MSSQL databases. In each of the scripts I use the keyword "SQLINSTANCE ...
This issue has been solved
Forum Discussion by Ajeesh | 23 Dec 2014 | 7 comments