Video Screencast Help

Search

Search results

I need a solution Hi All, I am running Backup Exec 2014; Version 14.1 Rev. 1786 (Latest) On Windows Server 2012 R2 Recently Backup Exec 2014 just finished it's trial ...
This issue has been solved
Forum Discussion by Steve_ | 18 May 2015 | 4 comments
I need a solution Greetings, I our institution we have 2 host running Windows Data Center with hyper V, we buy the Backup Exec 14 Vray Edition for the backups. We have an Exchange ...
Forum Discussion by rperez01 | 09 May 2015 | 2 comments
I need a solution i am using BE 2010 R3 currently to backup SQL 2008 db and other 2008 machines. we will be deploying a new machine, running windows 2012, and SQL server 2014.  will ...
Forum Discussion by avgroup | 07 Apr 2015 | 2 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 4 comments
I need a solution Hi, i had BE 2014 SP1 running fine for some month, now i had to update to SP2 for some problems mit Tape usage. But in the last weeks, since installation of ...
Forum Discussion by JuergenB | 27 Feb 2015 | 8 comments
I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments
I need a solution Hi there - I'd like some guidance in this area I'm about to explain as I am a little confused.  For some of our SQL servers, it would be ideal to have ...
This issue has been solved
Forum Discussion by Moltron1 | 12 Feb 2015 | 5 comments
I need a solution We have Symantec Backup Exec 12.5 Rev. 2213 installed on Windows Server 2003 R2 with SQL jobs defined. One of those jobs is performing full SQL backup (Backup ...
Forum Discussion by dpetrek | 27 Jan 2015 | 1 comment
I need a solution Hi Folks Here we are hitting a problem. We have a VM which is a SQL servers, however, due to some reason, we choose to backup as a physical server. We have ...
Forum Discussion by andy.chan | 20 Jan 2015 | 3 comments
I need a solution Hi everyone, I would like to configure the following task within Backup Exec 2014 (but I'm failling): I have a SQL 2008 R2 Server with several databases ...
Forum Discussion by vac | 16 Jan 2015 | 0 comments