Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
Forum Discussion by agarcia79 | 17 Dec 2014 | 4 comments
I do not need a solution (just sharing information) Hi, that UR broken VSS backup. More info: ...
Forum Discussion by Jyrki | 17 Nov 2014 | 0 comments
I need a solution I'm currently doing full & differential backups of my ESXi 5.1 systems using the AVVI and GRT for applications for one backup set and GRT for files (without ...
Forum Discussion by Jan Gruyaert | 06 Oct 2014 | 7 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution I have below environment, of the running system Application:        Microsoft Dynamic CRM 2011 SQL Server:         Cluster Database 2012 on SAN storage ...
Forum Discussion by shkasim | 11 Jun 2014 | 1 comment
I need a solution Hi, i'm a newbie to this backup exec 2012, and recently we have active contract on supporting this Backup Exec 2012.  By supporting this, we need to perform ...
Forum Discussion by ericchong1symantec | 25 Mar 2014 | 5 comments
I already experienced mutliple times that the selection list is automatically updated when I attach a new USB-Drive or local hard disk. This is good and bad, sometimes it helps, sometimes not. For example when you add a new SQL-Database, it is also ...
Idea by Netree AG | 14 Mar 2014 | 0 comments
I need a solution Hi, hoping someone can help me out. I am running BackupExec 2012 and am in the process of refining our SQL backups. I have progressed to the point where I have a ...
This issue has been solved
Forum Discussion by stuart.clark | 19 Jan 2014 | 4 comments
I need a solution For the last 3 nights the backup has failed with the following error:- Backup V-79-57344-65084 - Before you can back up this resource (ServerName), you must ...
Forum Discussion by MatthewCornerstone | 29 Jul 2013 | 4 comments