Video Screencast Help

Search

Search results

I need a solution I am looking for Release notes and release dates for the below products: IT Management Suite Mail Security for Domino Mail Security for Microsoft Exchange ...
This issue has been solved
Forum Discussion by Paul Adams H | 26 Mar 2015 | 5 comments
I need a solution May I know when will release the update for Backup Exec 2012 SP1a? Just planning to upgrade it to R1 when we are upgrade the hardware at the same time. Or where can i ...
This issue has been solved
Forum Discussion by Paul Adams H | 26 Mar 2015 | 2 comments
I need a solution I am using a tape drive that holds about 16 LTO tapes. My issue is when I catalog a tape, sometimes the job will go on hold with an alert that it is looking for ...
Forum Discussion by JustTryinToGetI... | 26 Mar 2015 | 2 comments
I need a solution Can anyone help to us with our BackupExec2014 running on host W2008. We need to backup files stored on EMC VNXE 3150 "NAS" Pool side, the CIFS shared ...
Forum Discussion by tristan_gamet@w... | 24 Mar 2015 | 2 comments
I need a solution Hi, I have BE 2012 using an IBM ULT3580-HHD  tape drive and IBM 3573-TL library. Is there a way to have Backup Exec use the tapes based on Slot number? .  ...
This issue has been solved
Forum Discussion by pxtian | 24 Mar 2015 | 3 comments
I need a solution Hey guys, I'm new to this. I read the forums and posts all the time, but I've never posted anything before. Anyways, I am running Backup Exec 2014 on a ...
Forum Discussion by WTyndall | 17 Mar 2015 | 3 comments
I need a solution Hello, I am have some problems with backup jobs. 1. I have some medias avaliable to write. 2. My jobs are schedule to runs every night (Daily). 3. ...
Forum Discussion by wapinto | 16 Mar 2015 | 4 comments
I need a solution Hello, I would appreciate clarification on what the Backup Exec Management Service is for please. I have read Tech Article TECH142363 : Service Descriptions ...
This issue has been solved
Forum Discussion by corriessol | 16 Mar 2015 | 5 comments
I need a solution hi guys, We have a issue with BE 2014,there is one job is failed due this error  " An error occurred during the snapshot cleanup, or could not locate a ...
Forum Discussion by shaabin | 16 Mar 2015 | 2 comments
I need a solution Here's another loss of important functionality between 2010 and the latter versions of Backup Exec (2012 and 2014): In 2010 job policies, if a job missed ...
Forum Discussion by deejerydoo | 15 Mar 2015 | 6 comments