Video Screencast Help

Search

Search results

I need a solution In ServiceDesk, I have a group that I want to have access to certain tickets.  I have created a page which contains a report listing these tickets, and given the group ...
Forum Discussion by mclpgfh | 28 Aug 2014 | 3 comments
I need a solution All, Here is the scenario:  Two Domains (A & B) Domain A is where all of the Symantec Products are managed and housed (ServiceDesk, SMP, & such) ...
This issue has been solved
Forum Discussion by phoward74 | 07 Aug 2014 | 2 comments
I need a solution I want to rename an Incident Type in ServiceDesk, but since you cannot rename it, I would have to add a new one and delete the old one.  Can I directly update the ...
Forum Discussion by mclpgfh | 05 Aug 2014 | 1 comment
I need a solution Hello, I am brand new to Service Desk.  I was wondering if there are other organizations out there that have need to assign multiple individuals to an incident, ...
Forum Discussion by mclpgfh | 21 Jul 2014 | 2 comments
I do not need a solution (just sharing information) Hello everyone,   You can find references to all ServiceDesk 7.5 SP1 documentation in the following Connect article. Please ...
Forum Discussion by @nkit | 18 Jun 2014 | 0 comments
ITMS 7.5 SP1 product documentation links are as follows: Documents Location IT Management Suite 7.5 SP1 Hotfix   IT Management Suite 7.5 SP1 HF1 Release Notes    DOC7555 ...
Article by @nkit | 04 Jun 2014 | 0 comments
I need a solution We were on 7.1 and recently upgraded to 7.5.  We were not using 7.1 for ServiceDesk and I have recently been tasked to set up 7.5 for our environment.  I have read the ...
This issue has been solved
Forum Discussion by phoward74 | 01 May 2014 | 1 comment
I need a solution We are currently using the latest Servicedesk solution from ALTIRIS (boss thinks its 7.5 may be higher..). My team had a discussion about the ability to paste ...
Forum Discussion by Chilimac | 17 Apr 2014 | 2 comments
I need a solution By default ServiceDesk sets the document mode in IE to IE7 standards. <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/> ...
This issue has been solved
Forum Discussion by C. Scott Asbach | 18 Mar 2014 | 2 comments
I need a solution Hi, Is there a document that illustrates the process of adding a new CAB Group in SD 7.5. I added a new group and members to it however, it has not come up in the ...
This issue has been solved
Forum Discussion by snm1502 | 16 Mar 2014 | 3 comments