Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution My EV10.4 server throws the below event every minute toward the end of my archive window: Could not access Exchange Server. The dispenser will queue the current ...
Forum Discussion by EC at TW | 24 Apr 2015 | 2 comments
I need a solution Dear Experts, a Weird problem: I can open archived items in a number of shared mailboxes without any trouble at all. However in one shared mailbox, the ...
Forum Discussion by EV_Novice | 23 Apr 2015 | 3 comments
I need a solution Hello, I am need to understand the difference the between above terms. The question arise because we have storage expiry enabled and it is based on modified date. ...
Forum Discussion by neo_hunk2kk | 21 Apr 2015 | 1 comment
I need a solution Hi All, We are currently in the middle of an Outlook 2007 to Outlook 2013 POC & to date we have had some challenges in regards to the functionality of the ...
Forum Discussion by Scott_B | 21 Apr 2015 | 4 comments
I need a solution Hello all, We use SCOM to monitor our EV environment, and we see on one of our installs the following alert: Source: ...
Forum Discussion by GertjanA | 20 Apr 2015 | 0 comments
I need a solution Hello all, I have an URL that points to the KBB articles: ...
Forum Discussion by GertjanA | 19 Apr 2015 | 4 comments
I need a solution Hello.  I am trying to find items with one search that matches the following in English: subject or content (blue and car) or (red and car) or (yellow and car) ...
Forum Discussion by tmurray1 | 14 Apr 2015 | 1 comment
I need a solution All, We have a single EV 10.04 server and a 3 server Exchange 2013 SP1 CU7 environment.  EV archiving and journaling is running with no issues. I am working on ...
This issue has been solved
Forum Discussion by aschnarrs | 08 Apr 2015 | 3 comments
I need a solution Dear Experts, We are going to upgrade our cas server with 2010 SP3 and we need to know if we need to worry about any EV confdiguration which can be overwritten and ...
Forum Discussion by SymGuy-IT | 08 Apr 2015 | 2 comments
I need a solution I migrated our EV 9.0.5 directory/site server over the weekend using the Symantect EV server migration wizard utility, and it worked pretty much perfectly, as far as I ...
This issue has been solved
Forum Discussion by Brian.B | 06 Apr 2015 | 1 comment