Video Screencast Help

Search

Search results

I need a solution Hello guys, We are used BE 2010 R3,and our de duplication is not working.As per symantec engineer instruction,we upgrade to BE 15.but still De duplcation is not ...
Forum Discussion by shaabin | 31 Aug 2015 | 6 comments
I need a solution Team at present i am using backup exec 2010 r3 and planing to upgrade to 2014 version. Please let me know is whether  backup exec 2014 is compatible with Exchange ...
Forum Discussion by Raritan | 31 Aug 2015 | 0 comments
This is an introductory video that demonstrates how to install NetBackup 7.7 on SuSE 11 SP3. The video runs through the very basics of the installation and then launching of the GUI ...
Video by The Skip | 28 Aug 2015 | 0 comments
I need a solution Hello Guys, Hope you all being good. I have NetBackup environment where a dedicated Assest Management team takes care of the procurement, renewal and ...
Forum Discussion by a_la_carte | 27 Aug 2015 | 8 comments
I need a solution I'm looking for some thoughts on where to begin looking for a problem we encountered last night. We're running backups to a Seagate 8TB USB drive using a ...
Forum Discussion by Cletus9000 | 26 Aug 2015 | 4 comments
I need a solution Hi, One of our user accidently deleted all the files. I need to be restore now with all the contents. 1. How to know when full backup happened ? 2. I want ...
Forum Discussion by sagar666 | 26 Aug 2015 | 3 comments
Using a NetBackup 7.7 Java console running on a windows 2012 R2 system, this video demonstrates how to configure NetBackup 7.7 to Amazon S3.  An already configured NetBackup ...
Video by The Skip | 25 Aug 2015 | 0 comments
I need a solution Hello guys, i need some help,i have plan to our BE 2010 R3 server upgrade to 2015.Is it possible to upgrade directly or i need to upgrade first 2014 thenafter that ...
Forum Discussion by shaabin | 25 Aug 2015 | 6 comments
I need a solution Dear all, we are running linux 32bit redhat 2.6 it requires the old verison of netbackup agent 6.5 to take rman backup please to share the 6.5 netbackup ...
Forum Discussion by syedzeeshan | 25 Aug 2015 | 6 comments
I need a solution Hi, Here i am coming with some sort of confusion in NBU ports betwen backup server and client. it would be great thankful if i get answer for the following ...
This issue has been solved
Forum Discussion by Elango_G | 24 Aug 2015 | 7 comments