Video Screencast Help

Search

Search results

I need a solution We just got BE2015 installed last week and go everything up and running smoothly. I figured since we are now on BE2015, the Email Archive option would finally be ...
Forum Discussion by bharrison | 13 May 2015 | 2 comments
I need a solution Greetings, I our institution we have 2 host running Windows Data Center with hyper V, we buy the Backup Exec 14 Vray Edition for the backups. We have an Exchange ...
Forum Discussion by rperez01 | 09 May 2015 | 2 comments
I need a solution Hi, does backup exec 2012 sp4 supports exchange 2013 cu8? I read the be 2012 scl > exchange 2013 cu3. I also read the be 2014 scl > exchange 2013 ...
This issue has been solved
Forum Discussion by cancerman | 06 May 2015 | 4 comments
I need a solution Hi People, I have been running Backup Exec 12.5 and the Exchange Agent for close to 6 years without a hickup. After the last restart of the media server the ...
This issue has been solved
Forum Discussion by xcoder | 14 Apr 2015 | 12 comments
I need a solution Have a about a dozen various backup jobs and they all follow the same pattern, backup to a deduplication disk, then later the job is duplicated out to tape.  This has ...
Forum Discussion by BillClark22 | 17 Mar 2015 | 3 comments
I need a solution Hya folks! Setup: BackupExec 2012 running on SBS 2011. Storage device is a 1GB drive plugged into a Stardom with a secondary disk that we manually swap and ...
Forum Discussion by BCAAFC IT | 09 Mar 2015 | 9 comments
I need a solution Hello Everyone, We're in the process of standing up Backup Exec 2014 (came from 2010) and a couple of questions have come up in regards to backing up an ...
This issue has been solved
Forum Discussion by bwh_99 | 23 Feb 2015 | 2 comments
I need a solution hello everybody, i wondered if someone encounter this issue. i have BE 2012 SP4 latest updates i am trying to make GRT restore of individual email items from ...
This issue has been solved
Forum Discussion by Abed S. | 22 Feb 2015 | 4 comments
I need a solution Hello We are using Backup Exec 2010 R3 to backup Microsoft Exchange 2007. When job makes snapshot processing: 1. First Storage Group - is ok 2. Second ...
Forum Discussion by GrzegorzNw | 19 Feb 2015 | 14 comments
I need a solution Hi Is it possible to restore individual Items from a GRT Backup to the same Mailbox, but to a new Folder "Restore"? How do I have to configure that, I ...
This issue has been solved
Forum Discussion by lukas.meyer@ksb.ch | 12 Feb 2015 | 2 comments