Video Screencast Help

Search

Search results

I need a solution please help with error below whats happening is the Job runs fine today and the following day comes up with this, when i check the writers theres nothing on failed ...
Forum Discussion by madlalan | 20 Aug 2014 | 1 comment
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, We have the following :- 1. MS Exchange 2013 (CU2) on Windows 2012 STD (64bit). [This is a VM in Vsphare 5.x] 2. MS Exchange 2013 Cache server on ...
Forum Discussion by mrinal.sarkar6200 | 18 Aug 2014 | 1 comment
I need a solution Hello, I wanted to restore the mail item this this when I’ve noticed that the backup set was unavailable from backup sets. I have checked the backup log for that ...
Forum Discussion by RH_IT | 06 Aug 2014 | 5 comments
I need a solution Hi, A quick question... We have an physical server based Exchange 2007 implementation which requires backing up... However we also want to use Server 2012 R2 ...
Forum Discussion by LozBC | 05 Aug 2014 | 2 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution Hi there, We've just purchased SSR 2013 for a customer, and when I looked in the User Guide prior to purchase, it said this: "Symantec System Recovery ...
This issue has been solved
Forum Discussion by Big Steve | 29 Jul 2014 | 8 comments
I need a solution Hi Support, I'm getting this strange error that re-ocours when running the daily backups, I'm using BackupExec 2010 R3 on Server 2008 R2. Job ended: ...
Forum Discussion by EV_EXEC | 29 Jul 2014 | 3 comments
I need a solution Backup Exec 2012, Server 2003, Exchange 2007, Exchange agent installed. For the first time I have tried to restore an individual email that was deleted yesterday, ...
Forum Discussion by JulianF | 29 Jul 2014 | 4 comments
I need a solution Hello, i need to restore some Exchange 2010 PF items. Backup works fine for backups of Pulic Folder Store ... But restore failes with strange errors ... ...
Forum Discussion by JuergenB | 28 Jul 2014 | 17 comments