Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Setup: Domain A & Domain B have a two way trust relationship in place.  They are two separate forests. Domain A has a Hyper-V cluster, member server on ...
Forum Discussion by Appleton | 13 Dec 2014 | 7 comments
I need a solution A number of our Exchange/Outlook users have created folders inside their Inbox (as opposed to folders created inside their mailbox).  Recently I checked our backups to ...
Forum Discussion by keylog | 25 Nov 2014 | 4 comments
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution Hi, I have managed to successfully backup my Exchange 2013 Server using Backup Exec 2014 however when I attempt a granular restore I notice there are items missing ...
This issue has been solved
Forum Discussion by vincenzo lukei | 03 Oct 2014 | 1 comment
I need a solution Hi , i have a question about BE2014 SP1 and backing up and restoring Exchange 2010 SP3. My BE2014 is installed on a Windows 2012R2 server. I have a backup ...
Forum Discussion by flips01 | 23 Sep 2014 | 6 comments
I do not need a solution (just sharing information) Hi Guys! So, my doubt is about if the BE 2014 can backup and restore mails itens (brick level) on Exchange Sever 2013? Can ...
Forum Discussion by JBarata | 18 Sep 2014 | 5 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
This issue has been solved
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution I recently had to reinstall BackupExec 2010 R2 on Windows 2008 SBS so I fully patched it in the process. Now I have errors which only seem associated elsewhere ...
This issue has been solved
Forum Discussion by geoff mcqueen | 16 Jun 2014 | 13 comments