Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution I recently had to reinstall BackupExec 2010 R2 on Windows 2008 SBS so I fully patched it in the process. Now I have errors which only seem associated elsewhere ...
This issue has been solved
Forum Discussion by geoff mcqueen | 16 Jun 2014 | 13 comments
I need a solution I have a problem with granular restore. We have NetBackup 7.1.0.4 on Windows 2008 R2 We make a GRT enabled backup from our Exchange 2010 DAG to Disk. After ...
This issue has been solved
Forum Discussion by Funghi | 04 Jun 2014 | 11 comments
I do not need a solution (just sharing information) Summary: Our Exchange DAG is conformed by four Mailbox nodes, two of them are being backed up fine through GRT backups but the ...
Forum Discussion by Alexis Jeldrez | 23 May 2014 | 3 comments
I need a solution Master/Media Server - Windows 2008 R2 - NBU 7.5.0.4 Two Mail Box/Hub/Cas Servers  - Windows 2012 x64 - NBU Client 7.5.0.6 Exchange Version - 2013   ...
This issue has been solved
Forum Discussion by Naditha | 20 May 2014 | 2 comments
I need a solution Hi, we lost one media server and then installed the last BE, with the lastest updates, installed a new device (HP LTO5) and the backups works fine on the new ...
Forum Discussion by Renato Pereira | 15 May 2014 | 1 comment
I need a solution Hey,   Need some advice. Been trying to set up Exchange 2013 GRT backups using Netbackup 7.5.0.6. Followed a combination of various instructions, videos, ...
This issue has been solved
Forum Discussion by mezla1058 | 28 Jan 2014 | 1 comment
I need a solution I have a single exchange server with a stand alone (non DAG) information store database.  I have configured granular recovery backups (GRT) for it as outlined in the ...
Forum Discussion by CreateBackupDed... | 20 Jan 2014 | 1 comment