Video Screencast Help

Search

Search results

The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 27 Aug 2014 | 0 comments
I need a solution Hi, We have the following :- 1. MS Exchange 2013 CU2 on Win 2012 Server STD (64 bit) as VM in VMware. 2. BE 2014 on Windows 2008 Std (32bit). in a physical ...
Forum Discussion by mrinal.sarkar6200 | 25 Aug 2014 | 27 comments
I need a solution please help with error below whats happening is the Job runs fine today and the following day comes up with this, when i check the writers theres nothing on failed ...
Forum Discussion by madlalan | 20 Aug 2014 | 3 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, We have the following :- 1. MS Exchange 2013 (CU2) on Windows 2012 STD (64bit). [This is a VM in Vsphare 5.x] 2. MS Exchange 2013 Cache server on ...
Forum Discussion by mrinal.sarkar6200 | 18 Aug 2014 | 1 comment
I need a solution Hello, I wanted to restore the mail item this this when I’ve noticed that the backup set was unavailable from backup sets. I have checked the backup log for that ...
Forum Discussion by RH_IT | 06 Aug 2014 | 5 comments
I need a solution Hi, A quick question... We have an physical server based Exchange 2007 implementation which requires backing up... However we also want to use Server 2012 R2 ...
Forum Discussion by LozBC | 05 Aug 2014 | 2 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution Hi there, We've just purchased SSR 2013 for a customer, and when I looked in the User Guide prior to purchase, it said this: "Symantec System Recovery ...
This issue has been solved
Forum Discussion by Big Steve | 29 Jul 2014 | 8 comments
I need a solution Hi Support, I'm getting this strange error that re-ocours when running the daily backups, I'm using BackupExec 2010 R3 on Server 2008 R2. Job ended: ...
Forum Discussion by EV_EXEC | 29 Jul 2014 | 3 comments