Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
Forum Discussion by agarcia79 | 17 Dec 2014 | 7 comments
I need a solution We're on Exchange 2010, and our Exchange 2003 servers have been gone for a couple years.  I have a tape backup from that Exchange 2003 server from several ...
Forum Discussion by Fierce Otter | 16 Dec 2014 | 7 comments
I need a solution I have been implimenting something on a lot of our clients and wanted to check if it is the correct way to do things? When enabling GRT on an exchange backup job, ...
This issue has been solved
Forum Discussion by GROBSON | 14 Dec 2014 | 15 comments
I need a solution Setup: Domain A & Domain B have a two way trust relationship in place.  They are two separate forests. Domain A has a Hyper-V cluster, member server on ...
Forum Discussion by Appleton | 13 Dec 2014 | 7 comments
I need a solution I´m having a problem to create a preferred servers list in Backup Exec 2014. When I try to expand the Active Directory Tree to select servers for the preferred ...
This issue has been solved
Forum Discussion by mkremer | 04 Dec 2014 | 4 comments
I need a solution Dear All, I have Development environment, with DAG Exchange 2010 running on Windows 2008 (Mailbox, HT, CAS role in 1 server) and Backup Exec 2014 running on ...
This issue has been solved
Forum Discussion by MSI_iqbal | 26 Nov 2014 | 5 comments
I need a solution We currently run Backup Exec 2010 R3 alongside Exchange 2010. When running our weekly backup to clear the logs down we are getting the below error on our largest ...
Forum Discussion by Rainey | 26 Nov 2014 | 4 comments
I need a solution Hallo, ich habe im März Exchange 2013 CU3 auf einem Server 2008R2 installiert. BE 2012 SP3 läuft auf auf einem seperaten Server 2008R2. Der Information Store war ...
This issue has been solved
Forum Discussion by Christian W. | 18 Nov 2014 | 4 comments
I need a solution Hello, There is a customer who has 2 physical Exchange CAS load balanced using NLB, and 2 physical Exchange Mailbox servers participating in a DAG. Using Backup ...
Forum Discussion by Ahmad54 | 11 Nov 2014 | 1 comment
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem? thank you  This is by ...
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments