Video Screencast Help

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, since update to BE 2014, exchange restore ist broken. I get the error 0xe00003bf with follwoing details (german): Wiederherstellen- ...
Forum Discussion by hassberge | 14 Jul 2014 | 2 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution BE 2014 running on Windows Server 2008 R2 Upgraded to BE 2014 from 2012 SP4, installed licenses (Agent for Applications and Databases, Agent for VMware & ...
Forum Discussion by abalch | 01 Jul 2014 | 1 comment
I need a solution Hi   We were backing exchange and system state ok till around 2 weeks ago.   It started failing with error Backup- OPTICSBS2008 - AOFO: ...
This issue has been solved
Forum Discussion by lukaszm | 20 Jun 2014 | 4 comments
I need a solution Hi, We recently decided to begin a migration from Exchange 2007 to Exchange 2013. Exchange 2013 is installed and running, but hosting no mailboxes because I wanted ...
Forum Discussion by Luke Cassar | 16 Jun 2014 | 5 comments
I need a solution I'm running Backup Exec 2012 on a Win2k8 R2 server. Today we had an issue in which 2 of the Information Store databases on one of our Exchange 2007 servers would ...
This issue has been solved
Forum Discussion by LameDuck419 | 01 May 2014 | 3 comments
I need a solution I am running Backup Exec 2010 R2 on a Win 2008 R2 x64 machine.  I have Exchange 2007 running on a Win 2003 Enterprise x64 server. I'm retiring my Exchange ...
Forum Discussion by steve02aa | 18 Dec 2013 | 5 comments
I need a solution ... for Windows or Exchange Agent can cause Runtime Errors on Windows Server 2003 SP2 x86, resulting in communication failure between the media server and the remote ...
Forum Discussion by DiWi | 08 Oct 2013 | 2 comments
I need a solution Hello, I have moved to Symantec Backup Exec 2012 V-Ray edition for a while. Although the backup does work in most cases, the performance is terrible. I tried ...
Forum Discussion by Skyggen | 26 Sep 2013 | 6 comments