Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution I have been having this random job failure. It started occurring as of BE 2012 and currently I have BE 2014 with service pack 2 installed. It only appear to occurred ...
Forum Discussion by Vdang | 29 Jan 2015 | 3 comments
I need a solution I am using Backup Exec 2010 R3 on Windows Server 2003 Standard with Dell PowerVault 124T tape changer.  I have Microsoft Exchange Server 2003 running on Windows Server ...
Forum Discussion by Tom Steuver | 12 Jan 2015 | 14 comments
I need a solution Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to ...
This issue has been solved
Forum Discussion by Jalil | 12 Jan 2015 | 5 comments
I need a solution dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i ...
Forum Discussion by RIDHO07 | 23 Dec 2014 | 2 comments
I need a solution I am attempting to backup a 2010 Exchange server that is on a Windows 2012 server running Backup Exec 2012.  I have all of the very latest patches and hotfixes ...
This issue has been solved
Forum Discussion by JPink2 | 18 Dec 2014 | 13 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi All, We've been having this error: Final error: 0xe000039b - The message cannot be restored because the message size limit has been exceeded. On the ...
Forum Discussion by suraya | 16 Dec 2014 | 6 comments
I need a solution We're on Exchange 2010, and our Exchange 2003 servers have been gone for a couple years.  I have a tape backup from that Exchange 2003 server from several ...
Forum Discussion by Fierce Otter | 16 Dec 2014 | 7 comments
I need a solution I currently have my Exchange backup working through the DAG group.  When the backup is kicked off, it connects to my multiple exchange servers and starts backing up ...
This issue has been solved
Forum Discussion by Drabbies | 15 Dec 2014 | 8 comments
I need a solution I have been implimenting something on a lot of our clients and wanted to check if it is the correct way to do things? When enabling GRT on an exchange backup job, ...
This issue has been solved
Forum Discussion by GROBSON | 14 Dec 2014 | 15 comments