Video Screencast Help

Search

Search results

I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 2 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 4 comments
I need a solution I am using Backup Exec 2014 on my sever. I recieve the following error in event viewer. Event ID: 33919 Backup Exec Alert: Job Warning (Server: ...
Forum Discussion by haizfjcruiser | 19 Mar 2015 | 2 comments
I need a solution Hello together, is it possible to search for AD objects in NetBackup BAR with GRT enabled backups? We are using NetBackup 7.6.0.4 and the AD is running on ...
This issue has been solved
Forum Discussion by Funghi | 24 Feb 2015 | 3 comments
I need a solution Greetings,  we are using BackExec 2014, if I need to add our domain controller server which backup type I have to add it as a best practice for Active ...
This issue has been solved
Forum Discussion by AlAnsari | 02 Feb 2015 | 1 comment
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how NetBackup ...
Article by GFK | 14 Jan 2015 | 0 comments
I need a solution Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to ...
This issue has been solved
Forum Discussion by Jalil | 12 Jan 2015 | 5 comments
I need a solution Hello, I have a colo site that will contain DR equipment. We have an audit process that requires us to POC the site before deployment. I am currently attempting to ...
Forum Discussion by briank8to | 31 Dec 2014 | 6 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello everyone, We have a client with Backup Exec 2012 R3 in 6 different sites. The environment is Windows Server 2003/2008 R2, but this migrating different ...
This issue has been solved
Forum Discussion by Esteban_E | 01 Dec 2014 | 2 comments