Video Screencast Help

Search

Search results

I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I already experienced mutliple times that the selection list is automatically updated when I attach a new USB-Drive or local hard disk. This is good and bad, sometimes it helps, sometimes not. For example when you add a new SQL-Database, it is also ...
Idea by Netree AG | 14 Mar 2014 | 0 comments
I need a solution HI I bought 2 Backup Exec 3600 apliances to replace my actual Backup Exec server.  For the first time I will use Deduplication.  One box will be on the main site ...
This issue has been solved
Forum Discussion by FrankieQuebec | 28 Oct 2013 | 4 comments
I need a solution Hello everyone! This might be an easy question and might be basic stuff but I'd like to confirm what i think i know. Setup: Symantec 3600 Appliance, ...
This issue has been solved
Forum Discussion by tech001 | 27 Sep 2013 | 1 comment
I need a solution what are the netbackup 7.5 featurs and how it is differ from netbackup7.1 1 ...
This issue has been solved
Forum Discussion by reddybass | 05 Jun 2013 | 3 comments
I need a solution Is there any one knows why archive bit ? and who controle archive bit ? how server  find archive bit  status? Wow! So, you ask a Windows Wow! So, you ask ...
Forum Discussion by reddybass | 05 Jun 2013 | 7 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution I installed Backup exec 2012 SP1a and although I tested everything before going into production, (apparently not everything as it does not work), I'm not able to ...
This issue has been solved
Forum Discussion by ApieBe | 13 Sep 2012 | 16 comments
I need a solution After weeks of trying to find a solution, reading numereous articles, manuals,... I decided to post my problem ;). I installed a sharepoint agent and sql agent on ...
This issue has been solved
Forum Discussion by ApieBe | 07 Sep 2012 | 3 comments
I need a solution Dear Forum,   We have an installation of Backup Exec 2012 SP2 on which we backup a sharepoint fram using the Backup Exec granular technology (the SharePoint ...
Forum Discussion by HOBENSOBE | 22 Aug 2012 | 2 comments