Video Screencast Help

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My customer´s environment is this: - One server(2012) with SharePoint 2013 server(only one server in the farm) - One server(2012) with MS SQL ...
Forum Discussion by nackros | 12 Aug 2014 | 19 comments
I need a solution We are in the process of testing Backup Exec 2014 against our QA Sharepoint 2013 environment. We see multiples of the following error message:   A selection on ...
This issue has been solved
Forum Discussion by burtonboarder230 | 29 Jul 2014 | 2 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I already experienced mutliple times that the selection list is automatically updated when I attach a new USB-Drive or local hard disk. This is good and bad, sometimes it helps, sometimes not. For example when you add a new SQL-Database, it is also ...
Idea by Netree AG | 14 Mar 2014 | 0 comments
I need a solution We can use NBU 7.5 to backup SharePoint 2010 farm with SQL 2008 R2 under SFHA6. After upgrading to 7.6, it failed to backup. Symantec support told us that SQL under ...
Forum Discussion by Henry Cheng | 05 Jan 2014 | 2 comments
I need a solution What is the best practice to backup an Exchange server or a SQL or even Domain controller (AD). Actualy I'm backup them with VMWARE (Flashbackup-Windows) ...
This issue has been solved
Forum Discussion by XTREM1337 | 02 Dec 2013 | 1 comment
I need a solution I was going to transfer license to a new server and on the new server I would to install is 3 agent for File Server, 1 agent for SQL Server and 1 agent for ...
This issue has been solved
Forum Discussion by hendrabozzie | 26 Sep 2013 | 2 comments
I need a solution We have a single SBS2003 server that we have been backing up to an external drive for over 2 years without any issues.   Last month, as suggested by Symantec Support, ...
This issue has been solved
Forum Discussion by Joju Sebastian | 22 Sep 2013 | 11 comments
I need a solution I recently set up BackupExec 2012 SP1 Small Business Edition on a Small Business Server 2011 Standard Edition for a small company of <5 users. After installing SP1 ...
This issue has been solved
Forum Discussion by FlorianG | 17 Jul 2013 | 2 comments