Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hi everyone, Using SYMC BACKUP EXEC 2014 AGENT FOR VMWARE AND HYPER-V WIN PER HOST SERVER, can we do a file/folder restauration of a virtual windows machine with ...
This issue has been solved
Forum Discussion by OBF | 18 Jan 2015 | 2 comments
I need a solution Hello, We are running Netbackup 7.6.0.2 Windows Master Server 2008 R2 SP1, and all our media server is Appliances 5320 with version 2.6.0.4 and netbbackup version ...
This issue has been solved
Forum Discussion by Sisso | 12 Jan 2015 | 8 comments
I need a solution Looking for some real-world insight or pointers into a new backup system we are planning and want to test soon.  We have recently purchased Backup Exec 2014 with ...
This issue has been solved
Forum Discussion by BillClark22 | 26 Dec 2014 | 6 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello All, Our Windows VMWare backups are failing with status cannot connect on socket(25) . I refered to the technote below , but I am a bit confused by ...
This issue has been solved
Forum Discussion by empress_srk | 17 Dec 2014 | 4 comments
I need a solution We have a V-ray licensed for 8 CPU's and mainly use backup through vCenter. However, we have a single application with a FoxPro database which is so error prone, ...
This issue has been solved
Forum Discussion by MarcRietman | 28 Nov 2014 | 7 comments
I need a solution Solaris Master - 7.6.0.3 3 x 5220 appliance media servers - 2.6.0.3 Appliances are the VMware Backup Hosts All VMware backups are done via SAN transport ...
This issue has been solved
Forum Discussion by elanmbx | 13 Nov 2014 | 13 comments
I need a solution Our backups of VMs seem to complete successfully, the snapshots are created and deleted completed according to the NBU logs, but our monitoring tool indicates that ...
This issue has been solved
Forum Discussion by arctics2 | 12 Nov 2014 | 1 comment
I need a solution Hi All, I have installed Fresh Backup exec 2014 on a Windows server 2008 R2 Std 64bit, Which is also a Vcenter. My VM infrasture is have a 2 ESXi host which ...
This issue has been solved
Forum Discussion by Sharath Shashidhar | 07 Nov 2014 | 4 comments
I need a solution Hi, I am having my Vcenter server and NBU master server in different domain. I want to configure the policy for Vmware . Is it possible to backup the Vmware ...
This issue has been solved
Forum Discussion by Sid_help | 28 Oct 2014 | 2 comments