Video Screencast Help

Search

Search results

I need a solution Hi team, We have a Symantec licences as the following: SYMC BACKUP EXEC 2014 SERVER WIN PER SERVER BNDL STD LIC EXPRESS BAND S BASIC  SYMC BACKUP EXEC 2014 ...
Forum Discussion by OBF | 23 Jan 2015 | 0 comments
Currently running Backup Exec 2014 SP2 on Microsoft Server 2008 R2 Enterprise. This is primarily an issue with how backup sizes are displayed in the Backup Exec console for VMs (from VMware vSphere 5.1). After talking to tech support, the only way to ...
Idea by dsteeves | 20 Jan 2015 | 0 comments
I need a solution Hi everyone, Using SYMC BACKUP EXEC 2014 AGENT FOR VMWARE AND HYPER-V WIN PER HOST SERVER, can we do a file/folder restauration of a virtual windows machine with ...
This issue has been solved
Forum Discussion by OBF | 18 Jan 2015 | 2 comments
I need a solution Hi All, I am experiencing issues with a customer in particular using Backup Exec 2010 R3 SP3 AVVI to backup their VM's.  The job is failing with the error  ...
Forum Discussion by T35216 | 07 Jan 2015 | 3 comments
I need a solution I've been reading and playing around with the VM Agent in BE2014SP2. It appears that using the agent is the new/best way to do backups. My dilemma is that I ...
Forum Discussion by wonker | 02 Jan 2015 | 4 comments
I need a solution Looking for some real-world insight or pointers into a new backup system we are planning and want to test soon.  We have recently purchased Backup Exec 2014 with ...
This issue has been solved
Forum Discussion by BillClark22 | 26 Dec 2014 | 6 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello. I would like to use VMware Option on Backup Exec. And also I would like to make specificate network for backup. Normally,   When I create the ...
Forum Discussion by takaratta | 02 Dec 2014 | 4 comments
I need a solution We have a V-ray licensed for 8 CPU's and mainly use backup through vCenter. However, we have a single application with a FoxPro database which is so error prone, ...
This issue has been solved
Forum Discussion by MarcRietman | 28 Nov 2014 | 7 comments
I need a solution Hi All, I have installed Fresh Backup exec 2014 on a Windows server 2008 R2 Std 64bit, Which is also a Vcenter. My VM infrasture is have a 2 ESXi host which ...
This issue has been solved
Forum Discussion by Sharath Shashidhar | 07 Nov 2014 | 4 comments