Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi All, Trying to find a workable solution for deduplication on our VM infrastructure.  Our environment is posted below: Backup Exec 2014 SP2 installed on ...
Forum Discussion by Doug Morrison | 26 Mar 2015 | 5 comments
I need a solution Looking for some real-world insight or pointers into a new backup system we are planning and want to test soon.  We have recently purchased Backup Exec 2014 with ...
This issue has been solved
Forum Discussion by BillClark22 | 26 Dec 2014 | 6 comments
I need a solution Last Thursday night was our last successfully incremental backup.   Daily Incremental and Weekly Full (Monthly Write last Full to Tape) Last Friday I made the ...
Forum Discussion by Bayside City Council | 14 Oct 2014 | 1 comment
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 22 Sep 2014 | 1 comment
I need a solution Hi We are actually using BackupExec 2014 with Deduplication Option Sometimes, during virtual Backup of Vsphere 5.1 virtual machines, Backup Server just freeze ...
Forum Discussion by adminsi | 15 Sep 2014 | 3 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution After application of this hotfix through LiveUpdate, any/all incremental backup jobs of virtual machines acting as active directory domain controllers always end with ...
Forum Discussion by bwilliam | 23 Jul 2014 | 20 comments
I need a solution I have an issue with BE2012 in a CAS and MMS environment where immediately after the servers are restarted the very 1st schedule job crashes “bengine’ service with the ...
Forum Discussion by Bayside City Council | 22 Jul 2014 | 0 comments
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment