Video Screencast Help

Search

Search results

I need a solution All, We are using BE2014 on Windows server 2008 R2 SE(SP1) physical server, all backup servers are running on iESX5.5 and we take backup 10 VM guests servers. We ...
Forum Discussion by Takky | 18 Sep 2014 | 4 comments
I need a solution NBU 7.6.x Just wondering what other people on here do for load balancing their VM backups.  I've got 8 dedicated backup hosts which backup all VM ...
Forum Discussion by bpdown | 17 Sep 2014 | 1 comment
I do not need a solution (just sharing information) Backup Exec 2012 SP4. The job backing up VMs from a VMware ESXi 5.5 cluster with Application GRT had been bugging me for weeks with ...
Forum Discussion by Artegic | 17 Sep 2014 | 4 comments
I need a solution Hi   We are actually using BackupExec 2014 with Deduplication Option Sometimes, during virtual Backup of Vsphere 5.1 virtual machines, Backup Server just ...
Forum Discussion by adminsi | 15 Sep 2014 | 3 comments
I need a solution We're backing up a VMware ESXi 5.5 cluster with Backup Exec 2012 SP4. On the occasion of a VMware support call, the engineer urgently recommended that we install ...
This issue has been solved
Forum Discussion by Artegic | 03 Sep 2014 | 4 comments
I need a solution Hi, We have the following BE 2014 on MS Windows 2008R2 STD. VMware VSphare 5.1 and vCenter 5.1 We were taking the backup of a VM. the following ...
Forum Discussion by mrinal.sarkar6200 | 01 Sep 2014 | 2 comments
I need a solution Hi All We have the following set up in our network   1. Backup Exec 2014 server application is installed on a physical server which is running Windows 2008 ...
Forum Discussion by knnagesh | 28 Aug 2014 | 12 comments
I need a solution Hi all, We are using BE2014 on windows server 2008 R2 (Standard Edition), there is only C drive and capacity is 600GB, and using Agent for VMware Virtual ...
This issue has been solved
Forum Discussion by Takky | 25 Aug 2014 | 7 comments
I need a solution My previous thread about this got locked, so I'm starting a new one: Every once in a while, one of the jobs on my BackupExec 2012 media server backing VMware ...
Forum Discussion by Artegic | 25 Aug 2014 | 3 comments
I need a solution Continually seeing event code 2505 on our NetBackup appliances. Once the problem presents itself, it is persistent until a restart.  Recently upgraded to 7.5.0.7 ...
This issue has been solved
Forum Discussion by NBU_User | 20 Aug 2014 | 1 comment