Video Screencast Help

Search

Search results

I need a solution Hi, does backup exec 2012 sp4 supports exchange 2013 cu8? I read the be 2012 scl > exchange 2013 cu3. I also read the be 2014 scl > exchange 2013 ...
This issue has been solved
Forum Discussion by cancerman | 06 May 2015 | 4 comments
I need a solution Hi, I have a Windows 2012 server that hosts 2 Hyper-V VMs. One VM is a Windows 2008R2 server running IIS, the other is a Windows 2008R2 server running Sharepoint ...
This issue has been solved
Forum Discussion by Michael Rydzewski | 31 Mar 2015 | 1 comment
I need a solution Hi, I have a problem on my Backup Exec server, When I want to backup all my virtual machines on my cluster hyperV, i can see only the VM situated on the first ...
This issue has been solved
Forum Discussion by loic.legrand | 20 Mar 2015 | 7 comments
I need a solution Windows Server 2012 R2 host servers are members of a Server 2008 domain, hosted on of the servers. All guest VMs are Windows Server 2008 SP2. Backup Exec 2014 SP2 ...
This issue has been solved
Forum Discussion by Sublaner | 17 Feb 2015 | 6 comments
I need a solution Dear All, I have some full VM (hyper-V) backups which end on error 196 every week on the same day (Monday night). The easiest solution is to change the backup ...
This issue has been solved
Forum Discussion by ErwinVreys | 10 Feb 2015 | 10 comments
I need a solution Hi, My BE2014 installation has problems with detecting VMs on Hyper-V host. Environment: Single host: Windows 2012 R2 with Hyper-V role installed. VMs: ...
This issue has been solved
Forum Discussion by jareaver | 05 Feb 2015 | 7 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Am I missing something or is NetBackup way behind in Hyper-V support compared to VMWare.  We have a VMWare and a Hyper-V implementation and we have replication for ...
This issue has been solved
Forum Discussion by wizardberry | 17 Dec 2014 | 4 comments
I need a solution BE2012 SP4 Vray on WS2008 R2. WS2012 Hyper-V host with WS2012 Hyper-V guests, agent installed in the guests. Experimenting with deduplication. Using ...
This issue has been solved
Forum Discussion by JRV2 | 08 Dec 2014 | 4 comments
I need a solution Hi, I have a customer who has the following setup: 2 x Hyper-V host servers (2 sockets each) - each running 5 VM's 1 x media server (1 socket) ...
This issue has been solved
Forum Discussion by TankMurdoch | 27 Nov 2014 | 4 comments