Video Screencast Help

Search

Search results

I need a solution Dear All, I have some full VM (hyper-V) backups which end on error 196 every week on the same day (Monday night). The easiest solution is to change the backup ...
This issue has been solved
Forum Discussion by ErwinVreys | 10 Feb 2015 | 10 comments
I need a solution Hi, My BE2014 installation has problems with detecting VMs on Hyper-V host. Environment: Single host: Windows 2012 R2 with Hyper-V role installed. VMs: ...
This issue has been solved
Forum Discussion by jareaver | 05 Feb 2015 | 7 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Am I missing something or is NetBackup way behind in Hyper-V support compared to VMWare.  We have a VMWare and a Hyper-V implementation and we have replication for ...
This issue has been solved
Forum Discussion by wizardberry | 17 Dec 2014 | 4 comments
I need a solution BE2012 SP4 Vray on WS2008 R2. WS2012 Hyper-V host with WS2012 Hyper-V guests, agent installed in the guests. Experimenting with deduplication. Using ...
This issue has been solved
Forum Discussion by JRV2 | 08 Dec 2014 | 4 comments
I need a solution Hi, I have a customer who has the following setup: 2 x Hyper-V host servers (2 sockets each) - each running 5 VM's 1 x media server (1 socket) ...
This issue has been solved
Forum Discussion by TankMurdoch | 27 Nov 2014 | 4 comments
I need a solution Hi, On my brand new installation of Hyper-V machine on Windows 2012 server works well. But in Backupexec 2014 trial the list is empty, I cannot backup. I ...
This issue has been solved
Forum Discussion by huit | 25 Nov 2014 | 9 comments
I need a solution So I have one DC in my environment that I would like to upgrade from Windows Server 2012 to Windows Server 2012 r2. I thought before I upgrade the production server I ...
This issue has been solved
Forum Discussion by Zajac-001 | 10 Nov 2014 | 3 comments
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution Hi, I have a copy of Backup Exec 2014 V-Ray Edition running on Windows Server 2012 R2. Although it did work fine, I can no longer backup some of my clustered ...
This issue has been solved
Forum Discussion by bestseany | 13 Oct 2014 | 4 comments