Video Screencast Help

Search

Search results

I need a solution Hallo Zusammen, ich habe ein Problem mit Backup Exe 2014 SP2: Bei der Sicherung der virtuellen Maschine mit dem OS Win 2008 R2 auf dieser der Exchange 2010 ...
Forum Discussion by roland.mueller1982 | 19 Aug 2015 | 27 comments
I need a solution I'm currently running backup exec 2014 and backup up (amongst other things) a hyper-v host with 6 VMs. I have a full backup every other weekend and incrementals ...
Forum Discussion by HWVHA Administrator | 14 Aug 2015 | 2 comments
I need a solution Hello, we have just upgraded to Backup Exec 15 and bought Hyper-V agents for our 2012R2 Cluster. I am finding that when a HyperV backup is run and the Cluster Shared ...
This issue has been solved
Forum Discussion by MartinA5678 | 06 Aug 2015 | 3 comments
I need a solution In the Symantec Backup Exec 15 Administrators Guide on page 861 you can read: "On the Back Up Virtual Machine dialog box, select the backup method that ...
Forum Discussion by sebastian.spanninger | 27 Jul 2015 | 2 comments
I need a solution Hi all, I need to clarify how many backup exec licenses needed with this configuration: 2 windows server 2012r2 (servers A and B): 1) Server A (windows ...
This issue has been solved
Forum Discussion by Jaime D | 10 May 2015 | 4 comments
I need a solution Hi, does backup exec 2012 sp4 supports exchange 2013 cu8? I read the be 2012 scl > exchange 2013 cu3. I also read the be 2014 scl > exchange 2013 ...
This issue has been solved
Forum Discussion by cancerman | 06 May 2015 | 4 comments
I do not need a solution (just sharing information) I'm sharing for anyone else who has run across a situation where dedup runs far slower than expected, and there are not any ...
Forum Discussion by kbleb | 15 Apr 2015 | 0 comments
I need a solution Hi, I have a Windows 2012 server that hosts 2 Hyper-V VMs. One VM is a Windows 2008R2 server running IIS, the other is a Windows 2008R2 server running Sharepoint ...
This issue has been solved
Forum Discussion by Michael Rydzewski | 31 Mar 2015 | 1 comment
Brief Problem Description   When backing up Hyper-V VM, true sequential read capacity of source storage is not fully utilized, even though no other bottlenecks (CPU, network, target disk, etc) exist in the backup system.  This reduces job rates ...
Idea by kbleb | 30 Mar 2015 | 0 comments
I need a solution Hi, I have a problem on my Backup Exec server, When I want to backup all my virtual machines on my cluster hyperV, i can see only the VM situated on the first ...
This issue has been solved
Forum Discussion by loic.legrand | 20 Mar 2015 | 7 comments