Video Screencast Help

Search

Search results

I need a solution Master Server - Windows 2008 R2  Media Servers Windows 2008R2 & Windows Server 2012 Netbackup Version - 7.6.1.1 Policy Config - Hyper-V using Provider ...
Forum Discussion by rbkguy | 07 May 2015 | 2 comments
I need a solution Hi, I have a Windows 2012 server that hosts 2 Hyper-V VMs. One VM is a Windows 2008R2 server running IIS, the other is a Windows 2008R2 server running Sharepoint ...
This issue has been solved
Forum Discussion by Michael Rydzewski | 31 Mar 2015 | 1 comment
Brief Problem Description   When backing up Hyper-V VM, true sequential read capacity of source storage is not fully utilized, even though no other bottlenecks (CPU, network, target disk, etc) exist in the backup system.  This reduces job rates ...
Idea by kbleb | 30 Mar 2015 | 0 comments
I need a solution Hi..  I have few Virtual Machines, recently we have migrated the Hyper-v From 2008 R2 to 2012 R2. Post Migration few of my windows 2003 Sp2 Virtual Machines ...
Forum Discussion by punbs | 13 Mar 2015 | 5 comments
I need a solution Hi, i had BE 2014 SP1 running fine for some month, now i had to update to SP2 for some problems mit Tape usage. But in the last weeks, since installation of ...
Forum Discussion by JuergenB | 27 Feb 2015 | 8 comments
I need a solution Windows Server 2012 R2 host servers are members of a Server 2008 domain, hosted on of the servers. All guest VMs are Windows Server 2008 SP2. Backup Exec 2014 SP2 ...
This issue has been solved
Forum Discussion by Sublaner | 17 Feb 2015 | 6 comments
I need a solution Dear All, I have some full VM (hyper-V) backups which end on error 196 every week on the same day (Monday night). The easiest solution is to change the backup ...
This issue has been solved
Forum Discussion by ErwinVreys | 10 Feb 2015 | 10 comments
I need a solution Hi, My BE2014 installation has problems with detecting VMs on Hyper-V host. Environment: Single host: Windows 2012 R2 with Hyper-V role installed. VMs: ...
This issue has been solved
Forum Discussion by jareaver | 05 Feb 2015 | 7 comments
I need a solution I have two Hyper-V 2012 R2 Update 1 Host Server with several Hyper-V Guest (2012 R2, 2012, 2008). I use BE 2014 SP2 and do regular full backups and daily ...
Forum Discussion by JuergenB | 28 Jan 2015 | 4 comments
I need a solution Hello, I am trying to backup 3 2012 R2 servers with Hyper-V installed.  I am using Backup Exec 2014 SP1 and all machines have the Hyper-V agent installed.  All ...
Forum Discussion by ddorton | 17 Jan 2015 | 17 comments