Video Screencast Help

Search

Search results

I need a solution Hi everyone -- I am trying to get the Windows Agent (for Backup Exec 2014) installed on a Microsoft Hyper-V Server 2012 R2 host. Note that this is the free product ...
This issue has been solved
Forum Discussion by numindast | 11 Jul 2014 | 8 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution Environmnet Windows Server 2012, w/ BU Exec 2014 installed.   Target is a Windows 2008 R2 Service Pack 1 Windows Server, w/ a successful installation of ...
Forum Discussion by aaron Wieczorek | 23 Jun 2014 | 0 comments
I need a solution On page 863 of the BE 2014 admin manual PDF, the "Requirements for using the Agent for Microsoft Hyper-V" are listed.  One of the requirements is that this ...
This issue has been solved
Forum Discussion by today | 12 Jun 2014 | 5 comments
I need a solution I have three 2012 R2 Hyper-V servers in a WFC "storage only" cluster.  We're not currently concerned about clustering the Hyper-V role, but all of the ...
Forum Discussion by campus_admins | 05 Jun 2014 | 0 comments
I need a solution Hello,  I set up a second network to be backed up by a network other than the production network, but is failing.  I have a hyper-v cluster configured with two ...
Forum Discussion by Jonbs | 08 May 2014 | 5 comments
I already experienced mutliple times that the selection list is automatically updated when I attach a new USB-Drive or local hard disk. This is good and bad, sometimes it helps, sometimes not. For example when you add a new SQL-Database, it is also ...
Idea by Netree AG | 14 Mar 2014 | 0 comments
I need a solution Hello, we tried to backup a Windows Server 2012 Hyper-V Failover Cluster over a dedicated NIC. The Problem is that the BE Media Server cannot reach the ...
Forum Discussion by LDNathan | 21 Oct 2013 | 0 comments
I need a solution I am currently running Backup Exec 2012 SP2.  I am backing up 2 physical servers (I have a RAWS for each of these).  The one server is also a Hyper-V host that hosts 5 ...
This issue has been solved
Forum Discussion by Tactical-N8 | 19 Sep 2013 | 2 comments
I need a solution I have the following environment: 1 – BE2012 CASO server (2008 R2) at our corporate office, dedupe as primary storage, tape secondary 3 – BE2012 MMS’s (2008 ...
Forum Discussion by js_newc | 01 Sep 2013 | 9 comments