Video Screencast Help

Search

Search results

I need a solution Hi, I have a problem with the backup of virtual machines on Hyper-V 2012 In cluster. Server "backup exec 2012 SP4" is on Windows 2008 R2. Agent ...
Forum Discussion by mietek | 23 Jul 2014 | 0 comments
I need a solution Hi Techs, We are facing issue while a Hyper V Backup. When I start a backup of the HyperV of 2012 Server. Virtual Machine is moving to Saved State and backup ...
Forum Discussion by punbs | 15 Jul 2014 | 2 comments
I need a solution Hi everyone -- I am trying to get the Windows Agent (for Backup Exec 2014) installed on a Microsoft Hyper-V Server 2012 R2 host. Note that this is the free product ...
This issue has been solved
Forum Discussion by numindast | 11 Jul 2014 | 8 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution Hello!   I am looking through all of the support information for BE 2014 and the Hyper-V agent, but I can't seem to find anything that says if the Hyper-V ...
This issue has been solved
Forum Discussion by tundrageek | 10 Jul 2014 | 3 comments
I need a solution Environmnet Windows Server 2012, w/ BU Exec 2014 installed.   Target is a Windows 2008 R2 Service Pack 1 Windows Server, w/ a successful installation of ...
Forum Discussion by aaron Wieczorek | 23 Jun 2014 | 0 comments
I need a solution Hallo zusammen,    ich habe ein Problem bei der Sicherung mehrerer HyperV Server auf einem Server 2012 R2. Backup Exec sichert zwar die virtuellen Maschinen, ...
Forum Discussion by funcarver | 18 Jun 2014 | 1 comment
I need a solution I am successfully using the Convert functionality in BE2012 to make Hyper-V copies of the last remaining non-VM servers in my rack.  I am running into an issue however ...
Forum Discussion by Hydrofarm | 16 Jun 2014 | 1 comment
I need a solution 1 1403779398 I am ...
This issue has been solved
Forum Discussion by today | 13 Jun 2014 | 3 comments
I need a solution On page 863 of the BE 2014 admin manual PDF, the "Requirements for using the Agent for Microsoft Hyper-V" are listed.  One of the requirements is that this ...
This issue has been solved
Forum Discussion by today | 12 Jun 2014 | 5 comments