Video Screencast Help

Search

Search results

I need a solution Hi all, I need to clarify how many backup exec licenses needed with this configuration: 2 windows server 2012r2 (servers A and B): 1) Server A (windows ...
Forum Discussion by Jaime D | 10 May 2015 | 4 comments
I need a solution Master Server - Windows 2008 R2  Media Servers Windows 2008R2 & Windows Server 2012 Netbackup Version - 7.6.1.1 Policy Config - Hyper-V using Provider ...
Forum Discussion by rbkguy | 07 May 2015 | 2 comments
I need a solution Hi, does backup exec 2012 sp4 supports exchange 2013 cu8? I read the be 2012 scl > exchange 2013 cu3. I also read the be 2014 scl > exchange 2013 ...
This issue has been solved
Forum Discussion by cancerman | 06 May 2015 | 4 comments
I do not need a solution (just sharing information) I'm sharing for anyone else who has run across a situation where dedup runs far slower than expected, and there are not any ...
Forum Discussion by kbleb | 15 Apr 2015 | 0 comments
I need a solution Hi, I have a Windows 2012 server that hosts 2 Hyper-V VMs. One VM is a Windows 2008R2 server running IIS, the other is a Windows 2008R2 server running Sharepoint ...
This issue has been solved
Forum Discussion by Michael Rydzewski | 31 Mar 2015 | 1 comment
I need a solution Hi, I have a problem on my Backup Exec server, When I want to backup all my virtual machines on my cluster hyperV, i can see only the VM situated on the first ...
This issue has been solved
Forum Discussion by loic.legrand | 20 Mar 2015 | 7 comments
I need a solution Hi..  I have few Virtual Machines, recently we have migrated the Hyper-v From 2008 R2 to 2012 R2. Post Migration few of my windows 2003 Sp2 Virtual Machines ...
Forum Discussion by punbs | 13 Mar 2015 | 5 comments
I need a solution Hi, i had BE 2014 SP1 running fine for some month, now i had to update to SP2 for some problems mit Tape usage. But in the last weeks, since installation of ...
Forum Discussion by JuergenB | 27 Feb 2015 | 8 comments
I need a solution Windows Server 2012 R2 host servers are members of a Server 2008 domain, hosted on of the servers. All guest VMs are Windows Server 2008 SP2. Backup Exec 2014 SP2 ...
This issue has been solved
Forum Discussion by Sublaner | 17 Feb 2015 | 6 comments
I need a solution Dear All, I have some full VM (hyper-V) backups which end on error 196 every week on the same day (Monday night). The easiest solution is to change the backup ...
This issue has been solved
Forum Discussion by ErwinVreys | 10 Feb 2015 | 10 comments