Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Archiving and eDiscovery Community Blog
Showing posts tagged with Enterprise Vault
Showing posts in English
NaturesRevenge | 30 Jan 2014 | 0 comments

Just sharing some information.

Following this forum post - https://www-secure.symantec.com/connect/forums/dfs... - I've been able to successfully migrate PSTs using the client-driven migration method. There are a couple of requirements:

At the client-side computer, the OS cannot be Windows XP. I've only been able to get this to function when the OS is Win7 / Win8.

On our primary EV server - where the PST migrator task runs - a HOSTS file entry must be created that resolves the IP address of your primary DFS server with the short name and the FQDN of your domain name.

10.1.1.1     domain       domain.com

Once you enable the mailbox for client-side migration, and the user has a PST opened in Outlook that's on - for example - their home directory...

mzwarg | 17 Feb 2012 | 0 comments

Hi everyone,

With the latest releases of NetBackup and Backup Exec this month, I put up a poll on the Denver Backup & Archiving

User Group website.  Please vote on the topics you are interested in chatting about at our next meeting on March 8, 2012.

I look forward to seeing many of you at the next meeting.

Michael Zwarg

IT Manager, Knott Laboratory, LLC

Ralfeus | 13 Feb 2012 | 0 comments

Today I was playing with EV 9 + Exchange 2010. I have found out I have no EV functionality in OWA. While checking EV OWA log at Client Access server I've found such entry:

[EVContext::IsValidBrowser] Returning: False

I tried then several browsers: IE 9, Firefox 9, Aurora (Firefox 11), Chrome 16.0.912.77. So, only IE 9 gave expected result.

Later I've checked Compatibility Chart and ensured only IE 7, 8 and 9 are supported. However I don't understand why EV cares about browser used by OWA if all presentation (e.g. browser dependent layer) is implemented by OWA

Ralfeus | 23 Dec 2011 | 1 comment

Today I was fighting with the pretty often case. User complained scheduled archiving doesn't archive items thus the mailbox reaches its quota.

Usually the reason of that is lot of new items or items were restored recently, which aren't eligible for archiving by age. But this time I saw a lot of old items, which were not archived.

I checked dtrace log for calling method CArchivingAgent::IsEligibleForArchive(), hoping to find a reason why definitely eligible iteam appear not eligible. But instead I've found out there are much less items checked then mailbox contains. So I tried to find any information on getting list of items and found following entries:

EFP - Folder Policy Settings for [Inbox]|  Filter Type = Not archiving this folder (do not archive)|  Archive Settings Locked = FALSE|  Override Locks = FALSE|  Delete Original = FALSE|  Create Shortcut = FALSE|  Archive unread items = FALSE|  Archiving based on...

KarlW | 22 Dec 2011 | 0 comments

Microsoft has recently announced the release of Exchange 2010 SP2, SP2 brings with it a handful of new features including Address Book Policies.  Address Book Policies replace the need to use one of the varying methods of GAL segmentation.  This allows the Exchange administrator to easily apply policies to a user; controlling the address lists a user can see (known as an Address Book Policy or ABP).

With an Address Book Policy configured against the user they can only browse address book entries that have been granted via the policy.  For example, where a distribution list includes addresses outside of the address book policy these details will be omitted from view.

Exchange 2010 SP2 Release details:

http://blogs.technet.com/b/exchange/archive/2011/12/05/released-exchange-server-2010-sp2.aspx

Exchange 2010...

KarlW | 24 Nov 2011 | 4 comments

As many of you are well aware through recent Microsoft Blog postings, the Connect forum and the Symantec KB Article 16949 there is an issue with space not being reclaimed by the Exchange 2010 store when objects are deleted or truncated.  This impacts many scenarios some of which are prevalent when archiving.

Before we get into too much detail here's the good news - Microsoft have fixed this issue and it's available on request.  For the fix go to http://support.microsoft.com/kb/2621266 .

This is an interim update (IU) and will hopefully be made available in an upcoming Rollup Update (RU) for Exchange Server 2010 SP2.  There are something's to note for the fix, once installed it won't magically reclaim all space, there are undefined deletion thresholds that have...

Ralfeus | 10 Aug 2011 | 1 comment

I've recently got the problem when archived item couldn't opened neither in Outlook nor in OWA. In OWA it offered to open the item directly from EV server. But when I tried to do that I've got an error:

GetOnlineAttachmentFileSize 0xC00420C8

Searching for solution didn't help. I've found one forum post but only suggestion was to open Symantec case. So I tried to find the reason myself. I found the DVS file but couldn't it open directly due to reasons specified  here. When I created an HTML provided and tried to open this saveset by using vault ID and transaction ID provided I've got an error:

Archive, Archive Folder, Vault Store or Retention Category does not exist.

Faild! - 80040308

I've checked vault ID and found out there is no such one. When I found the archived item in the archive...

pfavro | 03 May 2011 | 0 comments

Is your organization struggling to manage stockpiles of data?  Have you run out of storage space for your back-up tapes?  These are telltale signs that your organization needs to overhaul its approach to information governance.

The anchor for successful information governance is Symantec Enterprise Vault 10.  The latest version of Enterprise Vault will help organizations reduce data stockpiles, decrease operation expenses and minimize litigation risks.

Enterprise Vault 10 can help your organization do so though its Data Classification Services technology.  At its heart, Data Classification Services empowers organizations to establish more effective information governance procedures.  Companies are able to better analyze and retain information that is significant or that must be kept – and nothing else.

Available initially for Microsoft Exchange Server, Data Classification Services intelligently analyzes content as email is...

Ralfeus | 22 Aug 2010 | 0 comments

Recently I've upgraded EV 2007 SP5 to EV 8 SP4. After that I've found out I couldn't set vault stores and index locations to backup mode. The errors were:

While trying to set vault store to backup mode:

PS C:\Program Files (x86)\Enterprise Vault> Set-VaultStoreBackupMode -entryid 1C966AE6214C7D949B3FA3DB6655E33391210000EVAPAC
Set-VaultStoreBackupMode : Unable to set backup mode on vault store 'VStore2SEVAPAC2'. Check that storage service is running on computer 'SEVAPAC2'. 
At line:1 char:25 
+ Set-VaultStoreBackupMode <<<< -entryid 1C966AE6214C7D949B3FA3DB6655E33391210000EVAPAC





While trying to set index location to backup mode:

PS C:\Program Files (x86)\Enterprise Vault> Set-IndexLocationBackupMode -EVServerName sevapac2
Set-IndexLocationBackupMode : Unable to notify the indexing service on computer 'SEVAPAC2' of backup mode changes for index...