Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Archiving and eDiscovery Community Blog
Showing posts in English
Rob.Wilcox | 11 Nov 2013 | 0 comments
Even with all the due diligence paid during the design and implementation of Enterprise Vault, from time to time changes still need to be made when the environment has been in production for a while.  One such change relates to Index locations, and what to do when they start to consume 'too much' disk space. In this sort of situation you will probably want to move some of those index volumes to a new location, even a network attached device is possible (though not always desirable for performance reasons).  In this post I'll explain one of the options that can be used with Enterprise Vault to help with this.
Find your locations
One quick way to see which index volumes currently exist is to navigate to the Enterprise Vault Indexing Service in the Vault Admin Console, open the properties and then click on 'Index Locations'. You might see something like this (though hopefully you...
Rob.Wilcox | 08 Nov 2013 | 0 comments
I happened to have the need to search a journal archive the other day for a particular message. I actually had useful information about the message, including the message ID.  No problem to search on that, or so I thought!
Quite some time ago I wrote about how to search based on message ID. But I could not get it to work on my Enterprise Vault 10.0.4 Environment. I tried another in a different lab, and it has the same problem. I even tried an Enterprise Vault 9 lab environment, and that worked.  I thought "Ahhaa I'm on to something here". And I was.  There is a known issue in Enterprise Vault 10.0.4 that affects searching by message ID, if the index is a 64 bit (which in my case it was). It is nicely documented in this article:
Rob.Wilcox | 05 Nov 2013 | 0 comments
A question came up the other day on the Symantec Partner distribution list which is well worth discussing here.  The question related to what happens with regards to indexing the list of files INSIDE an ISO file.  Some people might already know that if you archive a ZIP file then the contents of the zip are indexed.  But that's not the case for an ISO file - I tested it.
There is actually an article which describes which files are and which file aren't indexed:
Most of the files on the list make sense, because they aren't 'clear' files:
Rob.Wilcox | 04 Nov 2013 | 3 comments
I helped a colleague with this just the other day, and it's quite interesting.  The issue was that the Enterprise Vault Indexing Service on his Enterprise Vault 10 server would not start. He would get a pop-up saying that the service started, then immediately stopped.  I had a quick look at the event log on the server, and spotted this:
Log Name:      Symantec Enterprise Vault

Source:        Enterprise Vault

Date:          30.10.2013 14:50:18

Event ID:      41299

Task Category: Index Admin Service

Level:         Information

Keywords:      Classic

User:          N/A



The Indexing Service is pending initialization.

Requesting additional time for initialization routines....
Log Name:      Symantec Enterprise Vault

Source:        Enterprise Vault

Date:          30.10.2013 14:50:39

Event ID:      41293

Task Category: Index...
Rob.Wilcox | 30 Oct 2013 | 0 comments

Using Enterprise Vault for File System Archiving is something that I still sometimes get involved in, in my post Symantec career. It doesn't crop up all that often, and, most times I get involved I learn something new. Something that cropped up on the Symantec Connect Forums a few days ago is something that I saw on one of my environments a few weeks ago.

The issue relates to results when performing a search.

I still use a rough old Windows XP workstation to do most of my testing on, since it is pretty quick in a Virtual Machine. So I hit an issue where I was searching for a file that I knew was archived, but no results were coming back when I searched based on the name of the file.

Low and behold it is a known issue, and document in this technote.

This is what I did:


You see some files with the word OFFLINE in their name.

And then I...

Rob.Wilcox | 27 Oct 2013 | 1 comment

FSARunNow is perhaps a long forgotten about utility, but it's actually pretty hand in some situations. What does it do? Well, as the name suggests it runs an FSA 'task' or 'operation' now. This bypasses any schedule that might be defined and simply starts things going right now. That to me makes it quite handy.

You can run FSARunNow in a number of different modes, perhaps the simplest one is to get the utility to just run a simple pre-defined archiving task. To do that you would execute:

FSARUNNOW Archive "The name of the task that you see in the Vault Admin Console"

Simple, yet powerful!

Rob.Wilcox | 24 Oct 2013 | 0 comments

A topically conversation today - Outlook on the Enterprise Vault server.  As everyone knows Outlook is needed on the Enterprise Vault server in order to perform mailbox archiving. For quite some time Outlook 2003 was the de-facto on the server, but that has progressed to Outlook 2007 with Service Pack 3 and some hotfixes.  

The question that gets asked a lot is whether Outlook 2010 or Outlook 2013 can be used.

The answer is - No.

They are not supported on the server.

As with all these sorts of things the bible for knowing what is supported, and in which combinations is the Compatibility List, and in this particular case, refer to this section:

Screenshot 2013-10-24 10.13.24.png

Eileen | 17 Oct 2013 | 0 comments

For information on the on Service Impact Level Definitions and Response Times please download the attached document.

Eileen | 17 Oct 2013 | 0 comments

Here is a great resourse from the team on support and escalation contacts for post-implementation support. service levels.png

Rob.Wilcox | 16 Oct 2013 | 0 comments

Hot off the presses comes an Enterprise Vault 10.0.4 Cumulative Hotfix. The first since the release of Enteprise Vault 10.0.4 a few months ago.  A technote has been created which lists the changes:

The download is close to 150 Mb.  It is always worth testing such a fix in a lab environment. I've written before why you should have your own lab environment, and this is exactly one of those reasons :)