Video Screencast Help
Archiving and eDiscovery Community Blog
Showing posts in English
Rob.Wilcox | 21 Feb 2011 | 4 comments

A few weeks ago I was wondering about something to do with Enterprise Vault.  Specifically what happens when a user does this :-

 

I mean, they tick the box, suspending themselves from archiving.

I’ve checked around, and I don’t think there is a way of telling this from the server, because ticking that box adds a filter message to Outlook.

So in theory, lots of users could tick this box, and they’d not get any archiving performed by the Enterprise Vault server.   I guess they’d know, if they were configured with an Exchange mailbox quota..  but if there is no quota in place, then in theory they could go a long time with no archiving happening.

I wonder whether anyone has come across this being ticked when they were troubleshooting why a mailbox wasn’t getting archived?

Rob.Wilcox | 16 Feb 2011 | 1 comment

 

A few people have commented on this in the forums…  and the fact that for some users when they open Outlook in the morning “alot” of data is redownloaded, it appears, by Outlook.

This issue has been investigated, and the following technote is a placeholder for it :

http://www.symantec.com/business/support/index?page=content&id=TECH152423

It also spawned several forum posts :

https://www-secure.symantec.com/connect/forums/shortcut-processing-error-90-sp1

https://www-secure.symantec.com/connect/forums/a6-queue-not-going-down-0

The fix for this has been released, and is available here :

...

Rob.Wilcox | 15 Feb 2011 | 0 comments

 

A question appeared on the internal forums the other day which intrigued me a little bit..  Essentially someone was asking (on behalf of a customer) if there was a server side way of making auto-preview or the preview-pane to appear for all users in Archive Explorer.

The short answer to that is no. 

The information is not stored on the server, at least as far as I can tell.

It is stored in a cookie though.  Mine is shown below :

C:\Users\robert_wilcox\AppData\Local\Microsoft\Windows\Temporary Internet Files

 

EVAE_DisplayOptions
Mbx=0%2C1%2C0%2C-date
gpkvltsrv01.enterprise.veritas.com/EnterpriseVault/V10.0.0.1186/en/html/
1088
617961984
30206946
2889138080
30133520
*

Rob.Wilcox | 11 Feb 2011 | 0 comments

 

There is a new hotfix in town, it contains the following fixes :

 

When setting Outlook client to 'Work Offline', archived and non-archived email are unable to be deleted using keystrokes (2201036)

 

Installer issue causes virtual vault to disappear when performing an interactive client install (2239206)

 

After installing Outlook 2010 extensions users get an error about running out of sessions while browsing Public Folders and their access stops. (2195812)

 

Outlook 2010 crashes when opening search folders in new window (2226478)

 

VV deselected after upgrade to 9.0.1 client (2222788)

 

Manual archive in Outlook fails with pop-up error "You cannot archive items from this location". (2245419)

 

The build number for this fix is :...

Rob.Wilcox | 11 Feb 2011 | 0 comments

 

There is a new hotfix in town, it contains the following fixes :

 

When setting Outlook client to 'Work Offline', archived and non-archived email are unable to be deleted using keystrokes (2201036)

 

Installer issue causes virtual vault to disappear when performing an interactive client install (2239206)

 

After installing Outlook 2010 extensions users get an error about running out of sessions while browsing Public Folders and their access stops. (2195812)

 

Outlook 2010 crashes when opening search folders in new window (2226478)

 

VV deselected after upgrade to 9.0.1 client (2222788)

 

Manual archive in Outlook fails with pop-up error "You cannot archive items from this location". (2245419)

 

The build number for this fix is :...

Rob.Wilcox | 11 Feb 2011 | 0 comments

 

A question was posted internally asking about how to exclude particular messages classes being synched to Vault Cache/Offline Vault.  Up came the thought of using OVMessageClassExclude, it certainly SOUNDS like it should fit the bill.  Unfortunately that’s not the case:

From a glance back through internal change logs it looks like this setting was added a long time ago (I can find references to it in EV 2007 SP 5, for example).  However what it does is stop the pre-emptive cached (trawling of the OST file) of particular message classes.

To test it, I had a bunch of archived items, and then a handful of new messages that I just sent

After the initial download if you then open the .DB file (close Outlook, copy the .DB file, and rename it to PST, open Outlook and add in the PST file) you see the following :

...

Rob.Wilcox | 11 Feb 2011 | 0 comments

Check out my just published article :

EV Outlook Add-in on Windows 2008 R2 x64 Terminal Server

https://www-secure.symantec.com/connect/articles/e...

 

It's sort of a follow up to :

 

EV Outlook Add-in on Windows 2008 x64 Terminal Server

https://www-secure.symantec.com/connect/articles/e...

 

Enjoy!  Remember that this isn't officially supported, but I know, we know, everyone know's LOTS of people are doing this (and Citrix too)

Rob.Wilcox | 04 Feb 2011 | 0 comments

An interesting question for all the folks with real-life Enterprise Vault servers, what do you implement as far as exclusions go for your Antivirus product?  Do you have one installed on the Enterprise Vault Server, and it's targets?  Do you just follow this article :

http://www.symantec.com/business/support/index?pag...

or do you add to that?  Or do you do your own list of exclusions for the EV server?  What about File Servers it targets, and mailbox servers, and so on?

Rob.Wilcox | 03 Feb 2011 | 0 comments

A frequently asked question is whether Rollup N for Exchange X is supported with Enterprise Vault.  Most commonly the question arises from Outlook Web Access support.  You can substitute N for any number and X for either 2007 or 2010.

Take for example recently, a post asked if Exchange 2010 SP 1 Rollup 2 was supported or not.

The answer to this is that rollups are not specifically tested by the certification or QA teams, it would be a nearly never ending job to try to tackle them all.  That’s not to say that they don’t work – 99.9% of the time there are no problems.  If a problem *is* encountered you can definitely call Support and work with them to investigate the problem, and if a fix is needed then that is also possible.

The only rollup that I know of to date which broke the OWA extensions for Enterprise Vault is Update Rollup 2 for Exchange 2007 SP 2 :...

Rob.Wilcox | 03 Feb 2011 | 0 comments

I've posted before on PSTDisableGrow using the Enterprise Vault 9.0.1 Outlook Addin :

http://www.symantec.com/connect/blogs/pstdisablegrow-and-enterprise-vault-outlook-addin-901

An interesting follow-up on the Symantec Connect forums is well worth a read if you use Group Policy to push out the prevention of PST's.  Take a look at this link :

http://www.symantec.com/connect/forums/ev-901-add-outlook-2010-not-displaying-attachments