Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Endpoint Management Community Blog

Showing posts tagged with Altiris Deployment Solution
Showing posts in English
Ludovic Ferre | 12 Oct 2012 | 2 comments

A customer of mine reported a problem editing Security Accounts and associating credentials with account, or account to roles.

I had a look at the customer SMP logs and found that it was full of SqlExceptions.

We had a remote session on this today and found that the problem comes from SQL right for the account, which are not sysadmin on the SQL Server and could not read data in sys.syslockinfo, and this caused any call to spResourceAssociationsLoadData to fail.

Granting read on the sys.syslockinfo resolves the issue.

With that said, good week-end Connect!

hugo_parra | 09 Oct 2012 | 3 comments

Continuing our commitment to help you, our users, get the most value out of the Endpoint Management solutions, the product team is sponsoring twelve groups on Connect. In these groups, you will find the best how to videos, articles, and product extensions available. By participating in one or more of these groups (depending on your needs and interests) you will gain access to best practices and content that has been reviewed by our subject matter experts. You will also find access to insightful advice from other users and a trusted conduit for submitting ideas for new content and improvements to our product team.

All these groups are live now! We encourage you to join these sponsored groups and start collaborating with our product team to make our solutions as valuable to you as they can be.

For more information on what a sponsored group is and for instructions on how to join and contribute, see the following article:
...

Pascal KOTTE | 03 Oct 2012 | 4 comments

Did you already angry because not able to export or copy/paste (text) the content of a filter ? As we were able with NS6 crying

With a report, we still are not able to copy/paste directly into Excel no It is one our feature request to Symantec enlightened thanks to vote those:

andykn101 | 25 Sep 2012 | 0 comments

OK, so you need to add new Mass Storage drivers to your Windows XP sysprep image for your new HP 6470b laptop with the ""Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller", the previous model, the 6460b, having the "Intel(R) Mobile Express Chipset SATA AHCI Controller".

You download the "Intel Rapid Storage Technology Driver" SoftPaq from the HP website, run it on a temporary PC to extract the .sys and .inf files and notice that they no longer support the same storage chipsets as your previous set. Support for things like "Intel(R) ESB2 SATA AHCI Controller" seems to have been dropped. Do you care? Run this report to find out:

 

SELECT DISTINCT [Device ID]

FROM         dbo.Inv_HW_Plug_and_Play_Entity_Windows

WHERE     (Service LIKE N'iastor') AND ([Device ID] LIKE N'pci%')

And it will give you a list of all active Intel SATA controllers in your database:

 ...

ianatkin | 20 Sep 2012 | 0 comments

It's just been brought to my attention that Brian Madden yesterday posted this very interesting blog,

http://www.brianmadden.com/blogs/brianmadden/archive/2012/09/19/here-s-how-symantec-can-dominate-the-quot-new-quot-desktop-fingers-crossed-they-don-t-screw-it-up-again.aspx

Interesting to see how others on the outside see the Symantec's plays in desktop management space. 

jasonfo | 18 Sep 2012 | 0 comments

If you have ever needed to create a report but dont know what table you are looking for this might help you out. In my case I had to find something that had the "Publisher".

 To look for columns in view...

USE
Symantec_CMDB
SELECT
V.name AS View_name,
SCHEMA_NAME(schema_id) AS schema_name,
c.name AS column_name
FROM sys.views AS v
INNER JOIN sys.columns c ON v.OBJECT_ID = c.OBJECT_ID
WHERE c.name LIKE '%Publisher%'
ORDER BY schema_name, View_name;

To look for columns in tables...

USE
Symantec_CMDB
SELECT t.name AS table_name,
SCHEMA_NAME(schema_id) AS schema_name,
c.name AS column_name
FROM sys.tables AS t
INNER JOIN sys.columns c ON t.OBJECT_ID...

ianatkin | 21 Aug 2012 | 8 comments

Just spent the last few days trying to figure out why my Dell Latitude E6430 wasn't responding on the Super-Speed USB ports in Windows XP. It came in with BIOS rev A02 and defied valiant attemtps to get a response in Windows from these ports. USB mice, Keyboards and Flash drives all failed to get a response from the port.

After a support call with Dell, I upgraded to A03 (although no release notes on the A03 update to say what this update resolves). Still no joy. Left it alone for three days and this morning plugged in a USB Flash drive.And magically it all worked. Hmm.... perhaps I didn't reboot enough after upgrading to A03??

So I got hold of the A02 BIOS and downgraded. USB ports still fine. WHAT?!?!? Nothing I can do now can return the machine to it's previous state of buggered USB 3.

Go figure huh? Time to blame it all on comic rays and move on. The alternative is of course to accept that I'm going mad. Naturally, that I...

acsmcs | 21 Aug 2012 | 0 comments

In our Company we use Symantec Altiris Deployment Server 6.9

Once I came across the error 1223 Invalid Password. I followed the solution offered in the article TECH 26539 but it did not help as before the defaults were OK.

Our company has multiple physical sites that are on the same network but are on the different subnets and the computers on the site are not joined to the domain for the security reasons as the computers are used by the public.

After some research I found out that when the PC was trying to map a network drive it was using domain user account which did not exist on the Local Machine as the PC was not joined to the Domain.

The solution for this problem is to create same user account on the Local Machine with the same user name and password as on Domain.

 

ianatkin | 08 Aug 2012 | 0 comments

As I keep forgetting where the Dell driver cabs are, I thought that I should document it somewhere.... ;-)

http://en.community.dell.com/techcenter/enterprise-client/w/wiki/2065.dell-driver-cab-files-for-enterprise-client-os-deployment.aspx

For those of you out there that download drivers by going through the Dell support website, you'll find these CABs a dream. All the drivers for your model in one place. I generally just do an inf search through the folder structure, looking for the Device ID I need.

Ludovic Ferre | 28 Jul 2012 | 0 comments

This week I had a remote session to help a customer troubleshoot SQL Connectigvity issues. This was a ressurgence of an hold issue, namely the Client Message Dispatcher service would throw regular errors indicating that the Sql Connection is not available or was closed.

The customer had migrated from a local SQL instance to a remote SQL Server (which had multiple benefits, including the switch to a 64-bit platform there) and the problem was apparantly resolved. However it came back this week, so we took a fresh look at it.

First we needed to instrument the Client Message Dispatcher, to acertain whether the issue was really impacting or not. If you are a regular reader of my blog post you will know what my standard answer to these kind of issues is: Altiris Profiler.

Only that the profiler would throw an exception on invokation, of type Cryptographic ... We solved that one issue thanks to Google and the Symantec KB, by simply crafting a new Sql Connection string...