Video Screencast Help
Mail and Web Security Blog
Showing posts tagged with Best Practice
Showing posts in English
Ian McShane | 23 Jun 2009 | 8 comments

Here's some information you should be aware of before upgrading to the forthcoming Symantec Brightmail Gateway 8.0.2 release.

//Ian

<go>
Notification type: New version will be available – Important information to read prior to updating on VMware environments
Product: Symantec Brightmail Gateway
Version: 8.0.1
Patch: 8.0.2
Other Hardware/Software/Environment: VMware ESX Server 3.0.2 or prior with virtual LSI SCSI controller

Overview:
Action required for customers using Virtual Edition of Symantec Brightmail Gateway and VMware ESX Server 3.0.2 or prior with virtual LSI SCSI controller. Prior to updating to 8.0.2., Symantec is strongly recommending that customers assure themselves that they are current with VMware 3.5 or later prior to upgrading to Brightmail Gateway 8.0.2 to prevent loss of functionality.  An alternative workaround is provided if VMware 3.5 is not available.

...