Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.
Security Community Blog
Showing posts tagged with Installing
Showing posts in English
Muad'Dib | 03 Apr 2014 | 0 comments

I ran into an issue changing the Installed Feature set on clients and i wanted to share my solution.

I was following the below tech Article on how to add or remove features:

http://www.symantec.com/docs/TECH90936

What was happening is that when the client received the new Install Package with the updated feature set, the client would never update its installed features.

For example, if i had a client group which was installed without the Firewall feature, but then i wanted to add the Firewall feature it would not install.

After tons of searching around i found the following VERY helpful post:

https://www-secure.symantec.com/connect/forums/remove-sep-components-update-content

My situation was very similar. If the client was upgrading versions (for example from 12.1 RU3 to 12.1...

BSD package | 22 Mar 2013 | 0 comments

Here is a work around (below) for this issue.  I tried the above method must the Info.plist file want not in the format shown) -

1.  Log into your Mac as an account with administrator rights

2.  Open TextEdit - Go > Applications > TextEdit

3.  Type a letter into the blank document

4.  File > Save As... > save the docuemnt as "BSD" (without quotes), leave the default file format with is "Rich Text Format" and save it somewhere you can easly get to e.g. your desktop

NOTE: You have now created a "BSD.rtf" file.  You will need to change the file extension to .pkg and move this file to the location the symantec installer is searching for, which is /Library/Receipts

5.  Next, locate the file you created, select the file, then press the cmd + i keys (cmd key is also know as the apple key) this will give you the information about the file

6. Expand the Name...

sezam | 14 Jan 2010 | 0 comments
Some time I face with customer which have a problem with continuous SEP installation.

This could be connected with 2 problems:

1. Domain or Local User privileges are to restricted[remember to much restrictions is also not good. You need to know how to balance with restrictions]
2. Installation is corrupted.

This problem is annoying because Windows Installer want to install SEP client continuously which can be very nervous.
 

Solution for this problem is to:




 

1. Find UninstalString value for Symantec Endpoint Protection which is situated in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

2. Paste this string to command line with changed option /I to /X (  ex.  MsiExec.exe /X{68B52EFD-86CC-486E-A8D0-A3A1554CB5BC}   ) 

sezam | 14 Jan 2010 | 5 comments

 REMEMBER THAT ONLY SUITABLE VERSION FOR WINDOWS 7 IS SEP 11.0.5 RU5

 
Sometimes SEP client is unable to install itself on Windows7 operating systems.

The problem is connected with 2 issues.
 

1. EXE file extractor[FreeExtractor] is not working correctly.

Sometimes on Windows 7 setup.exe file cannot automatically extract into %TEMP% folder.
To resolve this issue You need to Extract setup.exe file application like Winrar and install SEP using setup.exe or *.msi file in extracted folder.

2. Live Update application cannot be installed.


To resolve this problem You need to perform first step from point 1. but in hear firstly You need to install Live Update using LUSETUP.exe file after install it using setup.exe or *.msi file.
Second solution is to install SEP as unmanaged client.

JBrown039 | 11 Jan 2010 | 0 comments

Recently i left my old company and need to uninstall my previous version of symantec version 10.1.5 manually.  I keep getting a password prompt when i try to uninstall the program from add/remove programs.  Is there a way to bypass this step?

Mhine | 05 Jan 2010 | 2 comments

Ghost Solution Suite 2.5, the latest version, is not currently compatible with Windows 7. Symantec is working on an update to GSS 2.5 that will allow for installation as well as the cloning of Windows 7. We will update this article when that update is available.

Although unsupported the Ghost executables from GSS 2.5 LU3 (build 2165) may clone a Windows 7 file system when used in a PreOS environment.
There are a few things to consider if you plan to test the cloning of Windows 7:

· Do NOT install Ghost Solution Suite on the Windows 7 Operating System. Install it into XP or Vista to then use the executables.

· We suggest that you use the Ghost Boot Wizard to create bootable media with the Ghost cloning Executables that can then either connect to a GhostCast Server session or clone to local hard drives

GertjanA | 04 Dec 2009 | 0 comments

When installing multiple EV-servers, where multiple Exchange, File, Domino etc servers need to be checked, it is not very friendly you have to key in the list of servers on each install of Deployment Scanner.

To get the list of servers on all of your Deployment Scanner's do the following:

Install Deployment Scanner on all the servers that need to have it.
Start Deployment Scanner on 1 server, put in the required servers to check, and let it run.
Close Deployment Scanner
Goto the C:\Program Files\Enterprise Vault folder, and copy the file PreReqConfig.xml to the same location on the other servers you installed D.S. on.

Start Deployment Scanner on the other servers, and you will see that the entries are present.

Gertjan

snekul | 24 Nov 2009 | 1 comment

First, some background. We were setting up a new box running Server 2008 R2 Core on x64.  In my department, we push out SEP to all our servers via Group Policy.  On this new Server 2008 R2 Core on x64 box the install of SEP failed.  We were puzzled until we ran into another application (in this case VMware Tools) that did not install properly either.  We discovered that Server 2008 R2 Core does not have an "Installer" folder inside the Windows folder--this would usually be C:\Windows\Installer.  Upon creating the folder, VMware Tools installed fine and on a reboot, SEP installed just fine as well.

Also, we were pushing out RU5, as that is necessary for full support on Server 2008 R2.

So, if you run into trouble installing SEP (or anything else for that matter) on Server 2008 R2 Core, make sure you have an "Installer" directory in your Windows folder.

DominikG | 20 Nov 2009 | 0 comments
I recognized something strange, which has been quite confusing for some of our customers. Actually the current version von Endpoint Protection (11 RU5) is published with two different version numbers. The packages, you receive through LiveUpdate are listed as 11.0.5002.0 in the Endpoint Protection Manager, but packages you create from other sources, e.g. downloads from Symantec’s fileconnect , are listed as 11.0.5002.333.
 
This fact makes it possible to import both versions into the Manager, if you received the packages through LiveUpdate onto your MR4 system and then upgrade it to RU5. After that you will see that four packages with the mentioned two different version numbers get listed under “install packages”.
Now, if you install the package with number 11.0.5002.0 onto a client, it gets actually also listed as installed version 11.0.5002.333. So the whole issue is just wrong information in the Manager, which the software cannot...
FrankPadavano | 10 Nov 2009 | 1 comment

To anyone who can assist,

I am running Symantec Endpoint Protection Version 11.0.3001.2224 on my 'laptop' and have an error with a scan recently completed.  I know that my files are corrupt as I have tmp files in my "Incomming Folder".  When I went online to find out how to correct the issue, it only provide me a solution for v 10.xxx and it only provides how it can be corrected via the Symantec System Center.  How can i revert to the previous definition set while working remotely on my laptop??

Regards

Frank