Video Screencast Help

Backing Up

Results for Backing Up

I need a solution We're setting up  BACKUP EXEC 2010 R3. Backing up a HYPER-V host using OFFHOST so it connects straight to the Equallogic SAN. Works fine when you create two ...
Forum Discussion by griffo | 29 Feb 2012 | 1 comment
I need a solution Need some help please. Master and Media - 6.5.5 WS 2003 We were having the backups going to VTL and then duplicating to tape but changed it last night. Now ...
Forum Discussion by sazz. | 29 Feb 2012 | 3 comments
I need a solution Hi, Running Backup Exec 2010 R3 using deduplication option. We have a CASO Media server in Building A and Media Server in Building B. Tape Library is in ...
Forum Discussion by LorisM | 28 Feb 2012 | 8 comments
I need a solution I have an HP DL380g3, and when I back up with Ghost 11 (as disk), then recreate the RAID array, and recover the image (as disk), on reboot, the BIOS says the O/S is ...
Forum Discussion by brianjester | 28 Feb 2012 | 2 comments
I need a solution Hullo guys, During Full backup up to about 70% and suddenly you encouter power interruption, and and your forced to shutdown the PC Is there away of resuming ...
This issue has been solved
Forum Discussion by escoba | 28 Feb 2012 | 4 comments
I need a solution We are unable to boot from an old (5-6 years) external CD drive . When I try to boot from the USB CD Drive, I get the following:   Status: 0xc0000225 ...
Forum Discussion by Dotseth | 28 Feb 2012 | 5 comments
I need a solution Hello All, I am fairly new to the Symantec World but i am in charge of all the backups for our clients. My boss has challanged me with a task to complete a disaster ...
Forum Discussion by JordanMF | 28 Feb 2012 | 8 comments
I need a solution I have Iomega NAS Home Media Cloud edition but Backup Exec is unable to perform a full backup on the new drive. I have updated the drive's firmware to the ...
Forum Discussion by Neil Francis | 28 Feb 2012 | 9 comments
I need a solution I would like to know few things is it true or not: 1) Is this product is providing agent less backup for VM (Without installing agent on virtual machines can able ...
Forum Discussion by Jack Sperow | 28 Feb 2012 | 11 comments
I need a solution Hi All, We are using Netbackup 7.01 and within the past month I have about 5 frozen tapes from media error (84). The tape library is reporting the media as bad. I ...
This issue has been solved
Forum Discussion by npolite | 28 Feb 2012 | 17 comments